<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />





<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180523_BFairMidway64-300x336.jpg" />




<title>Midway...the center of it all - Ephrata Review</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.ephratareview.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ephratareview.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ephratareview.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ephratareview.com/feed/atom/" />

<link rel="pingback" href="http://www.ephratareview.com/xmlrpc.php" />




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-7', 'ephratareview.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script type="text/javascript">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</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Since its founding in 1919, the Fair (or Farmers Day) in Ephrata has centered on and grown from the town’s square."/>
<link rel="canonical" href="http://www.ephratareview.com/news/midway-the-center-of-it-all/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Midway...the center of it all - Ephrata Review" />
<meta property="og:description" content="Since its founding in 1919, the Fair (or Farmers Day) in Ephrata has centered on and grown from the town’s square." />
<meta property="og:url" content="http://www.ephratareview.com/news/midway-the-center-of-it-all/" />
<meta property="og:site_name" content="Ephrata Review" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-29T11:52:09-04:00" />
<meta property="article:modified_time" content="2018-08-30T10:27:42-04:00" />
<meta property="og:updated_time" content="2018-08-30T10:27:42-04:00" />
<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180523_BFairMidway64.jpg" />
<meta property="og:image:width" content="1980" />
<meta property="og:image:height" content="1389" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.ephratareview.com\/","sameAs":[],"@id":"#organization","name":"The Ephrata Review","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Feed" href="http://www.ephratareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Comments Feed" href="http://www.ephratareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Midway&#8230;the center of it all Comments Feed" href="http://www.ephratareview.com/news/midway-the-center-of-it-all/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ephratareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.ephratareview.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.ephratareview.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.ephratareview.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.ephratareview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.ephratareview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ephratareview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"395746ec9f","ajaxurl":"https:\/\/www.ephratareview.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.69'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://www.ephratareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ephratareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ephratareview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p47KNa-6U1' />
<link rel="alternate" type="application/json+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Fmidway-the-center-of-it-all%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Fmidway-the-center-of-it-all%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #737778; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #737778; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #737778 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #737778; }
		#main-nav-wrapper { background: #333366 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #737778; }
		#nav-mobi select { background: #333366  url(http://www.ephratareview.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
		ul.tabs li { background: #737778; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#searchform #search-button {
	border: none;
	float: left;
	width: 28px;
}

#searchform #s {
	background: none;
}

@media screen and (max-width: 479px) {
	#searchform input {
		width: 259px;
	}
}

p.advertorial {
	font-size: 14px;
	color: #fff;
	background: #336;
	padding: 3px;
	text-transform: uppercase;
}			</style>
		


<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script type="text/javascript" language="javascript">_cc7803.bcp();</script>

</head>



<body class="post-template-default single single-post postid-26537 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P778VC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P778VC');</script>
<!-- End Google Tag Manager -->

<div id='woobox-root'></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//woobox.com/js/plugins/woo.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'woobox-sdk'));</script>

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li id="menu-item-5973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li id="menu-item-6772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li id="menu-item-6775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li id="menu-item-6776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li id="menu-item-6773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li id="menu-item-6689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li id="menu-item-17689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-17690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li id="menu-item-17710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li id="menu-item-6691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
	<li id="menu-item-26439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26439"><a href="http://www.ephratareview.com/category/green-dragon/">Green Dragon</a></li>
</ul>
</li>
<li id="menu-item-5981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li id="menu-item-6076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li id="menu-item-12165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-12163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li id="menu-item-5991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li id="menu-item-5992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li id="menu-item-23063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="https://ephratareview-pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://ephratareview.com">Home</option>
<option value="http://www.ephratareview.com/category/news/">News	<option value="http://www.ephratareview.com/category/cocalico/">-Cocalico</option>
	<option value="http://www.ephratareview.com/category/police-and-fire/">-Police &#038; Fire</option>
	<option value="http://www.ephratareview.com/category/years-ago/">-Years Ago</option>
	<option value="http://www.ephratareview.com/weather/">-Weather</option>
	<option value="http://www.ephratareview.com/category/opinion/">-Opinion</option>
	<option value="http://www.ephratareview.com/archives/">-Archives</option>
	<option value="http://www.ephratareview.com/category/social/">-Social		<option value="http://www.ephratareview.com/category/social/births/">--Births</option>
		<option value="http://www.ephratareview.com/category/social/engagement/">--Engagement</option>
		<option value="http://www.ephratareview.com/category/social/weddings/">--Weddings</option>
		<option value="http://www.ephratareview.com/category/social/anniversaries/">--Anniversaries</option>
</option>
	<option value="http://www.ephratareview.com/category/entertainment/">-Entertainment</option>
</option>
<option value="http://www.ephratareview.com/category/sports/">Sports</option>
<option value="http://www.ephratareview.com/category/business/">Shopping	<option value="http://www.ephratareview.com/category/business-review/">-Business Review</option>
	<option value="http://www.ephratareview.com/category/showcase-of-homes/">-Showcase of Homes</option>
	<option value="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">-What&#8217;s on Tap</option>
	<option value="http://www.ephratareview.com/category/green-dragon/">-Green Dragon</option>
</option>
<option value="http://www.ephratareview.com/category/obituaries/">Obits</option>
<option value="http://www.ephratareview.com/customer-care/">Contact Us	<option value="http://www.ephratareview.com/advertise/">-Advertising</option>
	<option value="http://www.ephratareview.com/about-us/">-About Us</option>
	<option value="http://www.ephratareview.com/editorial/">-Newsroom</option>
	<option value="http://www.ephratareview.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://shop.steinmancommunications.com/products/ephrata-review">--Subscribe</option>
		<option value="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">--Manage Your Subscription</option>
</option>
	<option value="http://www.ephratareview.com/send-us-stuff/">-Send Us Stuff</option>
</option>
<option value="https://ephratareview-pa.newsmemory.com/">e-edition</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://www.ephratareview.com"><img itemprop="logo" src="https://www.ephratareview.com/wp-content/uploads/2014/02/ERmasthead1.png" alt="Ephrata Review" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.ephratareview.com/entertainment/lititz-storytelling-fest-is-coming-soon/">Lititz Storytelling Fest is coming soon</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/voices-of-conscience-exhibit-coming-to-area/">Voices of Conscience exhibit coming to area</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/hear-ye-hear-ye-the-ren-faire-cometh-on-aug-4/">Hear ye! Hear ye! The Ren Faire cometh on Aug. 4!</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/reel-reviews-different-travels-for-different-audiences/">Reel Reviews: Different travels for different audiences</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/locals-add-voices-to-fultons-hunchback/">Locals add voices to Fulton’s ‘Hunchback’</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/talk-to-the-hand-last-chance-to-see-hand-of-god-at-epac-this-weeken/">Talk to the hand! Last chance to see ‘Hand of God’ at EPAC this weeken</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/reel-reviews-solo-and-adrift/">Reel Reviews: ‘Solo&#8217; and &#8216;Adrift’</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/new-brews-at-ephrata-brewfest/">New brews at Ephrata Brewfest</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/writer-by-day-anime-extraordinaire-by-night/">Writer by day, anime extraordinaire by night</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/epacs-fun-home-really-is-theater-that-matters/">EPAC’s ‘Fun Home’ really is ‘theater that matters’</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com/TheEphrataReview" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://www.ephratareview.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://www.ephratareview.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-25219 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-announcement byline-michael-c-upton">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.ephratareview.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.ephratareview.com/category/news/">News</a>  &nbsp; &gt; &nbsp;  <span class="current">Midway&#8230;the center of it all</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Midway&#8230;the center of it all</h1>

<!-- Display Text for Advertorial -->

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.ephratareview.com/author/cvanbrookhoven/" title="Posts by &lt;a href=&quot;http://www.ephratareview.com/byline/phil-eisemann/&quot; rel=&quot;tag&quot;&gt;Phil Eisemann&lt;/a&gt;" rel="author"><a href="http://www.ephratareview.com/byline/phil-eisemann/" rel="tag">Phil Eisemann</a></a> on August 29, 2018
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Fmidway-the-center-of-it-all%2F&media=http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180523_BFairMidway64.jpg&description=Midway&#8230;the center of it all - Ephrata Review" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
				
			
			<p><strong>This is the eighth and final installment of a monthly series leading up to the 100th Ephrata Fair, set to begin next month, Sept. 25-29.</strong></p>
<p>Since its founding in 1919, the Fair (or Farmers Day) in Ephrata has centered on and grown from the town’s square.</p>
<p>First it spread east and west, then north and south and later to adjoining buildings, the Green Dragon, and finally to the Ephrata Park.</p>
<p>For the vast majority of visitors on the last full week in September, the Ephrata Fair is the carnival midway; an eclectic and amusing collection of food venders, game hawkers and amusement rides. To those who make it happen, it is a complicated undertaking with a seeming endless number of moving parts. In recent years it has fallen to Mike Riffert, Vic Richard,, Terry Lesher and</p>
<p>Kurt Brown, sequentially heads of the Concessions Committee, to very literally get the show on the road.<br />
The process begins in early spring with letters sent to all concessionaires reminding them the last day for registration is June 15. A map is prepared with each vendor allotted the space required for the stand. There are large operation “carnies” that come back every year. These are easy. More difficult are the mom/pop stands which may or may not register and may or not show up when registered. After the slots are filled with the on-time registrants, calls are made to standholders who have requested a place when none was available. There is usually a list of these. It is from the completed map, that the street is laid out. On the day before set up, the committee walks through town with a tape measure and marking device. Each plot is carefully measured and marked for the particular concessionaire.</p>
<p>The organized chaos of setting up once experienced is not forgotten. Dozens of trucks with trailers jockey for position on a relatively narrow road trying to wedge into a designated spot and get out of the way. It is amazing to see. This is especially chaotic when, as occasionally happens, it is raining. Overseeing this chaos is the Concessions Committee. It is at this time the quick wit of the chairman is tested.</p>
<p>Until the practice was changed by Vic Richard, the stand holder only paid half of the fee as deposit. Some concessionaires, always the smaller operators, either get a better deal at another venue or decide for some reason not to come. A tooth missing from the midway’s smile is unacceptable. It is the duty of the chairman to go to his list of wannabes and find someone to fill the spot. Occasionally this would be filled the morning of opening day. The advantage the committee chair could offer was a permanent position. It has always been the rule, occupying a place one year guarantees the same spot next year. If someone failed to occupy a more desirable spot, based on seniority, you could move up. The chairman is often asked how a concessionaire can improve their spot. The standard answer is “someone must die”. The no-show problem was somewhat abated by Richard instituting a full pay on registration policy. Both Riffert and Richard found the concessionaires cooperative to the point of helping one another set up. Riffert said occasionally he had to chase down a fee at the end of the fair, especially if the weather was bad.</p>
<p>The rides are a big attraction.</p>
<p>A few rides such as a Ferris Wheel and Merry-Go-Round first appeared in the early ‘20s. Initially located at Main and Lake streets at what was called the Owl Lot &amp;tstr; after the razing of the Hotel Cocalico, destroyed by fire in February 1921&#8211;these earliest amusements were provided by Reithoffer Rides of Forty Fort, Pennsylvania. A decade or so later, rides would be operated by Endy Brothers. By 1936, Miner’s Model Shows took over, featuring Merry-go-rounds, two Ferris wheels, kiddie cars and a loop-the-loop. That same year, plans to build a new post office on the Owl Lot forced the rides to move to West Main Street, where most remain to this day. In the 1960s, Majestic Midways of York, led by Jake Inners, was contracted to provide the rides. They would then continue for more than 40 years, until replaced in 2012 by Houghton Enterprises of Cochranville.</p>
<p>It is the Concession Committee’s responsibility to lay out the locations. The contractor takes it from there. The rides contractor and the Fair split the intake at the end of the week. Every January, there is a convention of Pennsylvania Fairs in Hershey.</p>
<p>At the same time, there is a trade show of the concessionaires hawking their attractions to individual events. Here, contractors arrange their schedules to particular dates. The concessionaire is very conscious of dates, as this will determine the overhead required for moves. It is not by chance that many of the stands at the Denver Fair move to Ephrata the next week, and then on to New Holland the week following.</p>
<p>The most casual visitor to Ephrata’s midway will tell you there are four elements; food, games, rides and socialization. The last will happen if the Concession Committee gets the first three right.</p>
<p>“If there are three French Fry stands in a row everybody loses,” Riffert said. Getting everything arranged in just the right numbers in the right order and spicing it with the occasional political, religious or commercial offering is a bit of magic, which has been practiced successfully for 100 years.</p>
<p><strong>Food</strong></p>
<p>Since the Ladies’ Auxiliary Welcome Home Committee and the Society of Farm Women #3 offered soup, sandwiches and drinks at the first Farmers Day stand holders, both professional and civic have been stuffing excess calories into fairgoers.</p>
<p>Only the Farm Women (now The Lord’s Fair Share) has provided a sit down restaurant style meal. Most offerings are to be carried away and eaten picnic style. Central to and in the center of the Fair is the Akron Lions who sell the iconic toasted cheeseburger. Its operation is described in detail in a later chapter on how the community benefits from the fair. The burger is said by some to define the Fair experience.</p>
<p>Although it may be the most popular food destination over the years, Sweigart’s Steaks ran a close second for decades, before leaving the midway several years ago. Other favorites include East Cocalico Lions seafood, Tom’s Vegetable Company, the Monkey Bread stand, Fink’s Fries, Sammy’s Steaks, JR’s Catering, Brewsters, Lola’s many treats, Stone’s candy applies and other goodies, the numerous funnel cake locations and Rochelle’s pastries in the train station lot.</p>
<p>Government regulations and the aging of stand holders have resulted in the loss of vendors. In the 1940’s and 1950’s, the Sweigart family had a popular eatery on South Church Street just off Main. Theirs was the consensus best cheese steak sandwich to be had in Ephrata. Every year they would set up their stand in front of Sprecher’s Store and the family would provide their mouthwatering and substantial sandwich to all comers. This popular treat was devoured with eyes closed to fully appreciate the flavor.</p>
<p>The original stands such as Our Mother of Perpetual Help, the Lincoln Fire Company and the East Earl Lions were constructed from scratch and stood on the street side of the curb. The Akron Lions were the first to get a build a trailer. Today all of the stands are mobile.</p>
<p>After a substantial meal it is time to satisfy the sweet tooth. Stone’s Caramel Corn and Cotton Candy has been a staple at the Fair within memory. Along with many, this writer is particularly fond of Lola’s Hot Waffles and Ice Cream. It was the Baron Stiegel Lions Club that first introduced the PA Dutch favorite funnel cake to the Fair. They were replaced by a more elaborate operation. And of course there is ice cream of divergent flavors and consistencies to be had at multiple places. Longtime Ephrata Police Officer “Dutch” Greenly had a practice of handing out ice cream cones tokids on their special day at the Fair.</p>
<p><a href="https://www.ephratareview.com/wp-content/uploads/2018/08/ER20180523_BFairMidway64.jpg"><img class="wp-image-26538 size-large aligncenter" src="https://www.ephratareview.com/wp-content/uploads/2018/08/ER20180523_BFairMidway64-1024x718.jpg" alt="" width="620" height="435" srcset="http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180523_BFairMidway64-1024x718.jpg 1024w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180523_BFairMidway64-300x210.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180523_BFairMidway64-768x539.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><strong>Rides</strong><br />
During Richard’s tenure as concessions chair, a study was done of community fairs which showed that the average fairgoer spent most on rides, second on food and least on games. Riffert, an ardent Tilt-A-Whirl fan, sees the Fair as a little bit of Disney World available to those kids who will never have the opportunity to go to a big amusement park. The original Ferris Wheel was the 264-foot attraction built for the Chicago World’s Fair in 1893. There are bigger and more elaborate Ferris Wheels in Paris, London and Las Vegas but for Ephrata Fairgoers, the real Ferris Wheels appear once a year on West Main Street in front of the State Store. They are not so tall and maybe a bit rickety, but they are the hometown thrill. As once the biggest and most ostentatious ride, they have become symbolic of the last full week in September.</p>
<p>With the swinging pirate ship, Tempest, Paratrooper, and “The Bullet,” being iconic draws of the past, and The Zipper as the current favorite among the offerings, there is plenty to amuse the adventurous young adult with a strong stomach.</p>
<p>For the younger set, the Merry-Go-Round has been on West Main just off of the square since at least the middle of the last century. Kids line up at the ticket booth to buy the coupons necessary to ride this and the many other kiddie rides which fill the street from there to Park Avenue. Until the 99th Ephrata Fair, the hill from Lake Street to the Bethany Church was covered with “blow-up” attractions. These included a slide representing the sinking Titanic, a maze where kids armed with laser guns could stalk one another, and a bubble in which ticket holders could bounce on the inflated floor. Security concerns and the necessity to remove these attractions on Parade Night resulted in some not returning and others being relocated.</p>
<p><strong>Games</strong></p>
<p>Until Pennsylvania State Blue Laws restricted gambling at street fairs, the wheel of fortune and other games of chance were a staple of the Ephrata Fair.<br />
Fire companies and other civic associations offered baskets of groceries, cakes, stuffed animals and other trinkets if you placed your coin on the right number on their counter. Jim Summers, executive director of the Ephrata Recreation Center, remembers the Rec Center stand when he was a kid. This very popular game had an octagonal block of wood with a different color on each surface. Players placed a quarter on one of the colors represented on each of the four counters. The color which was up when the block was tossed into a circular container won. From today’s perspective the prize was quite odd: a carton of cigarettes.</p>
<p><a href="https://www.ephratareview.com/wp-content/uploads/2018/08/ER20180516_BFairKeyClub64.jpg"><img class="wp-image-26539 size-large aligncenter" src="https://www.ephratareview.com/wp-content/uploads/2018/08/ER20180516_BFairKeyClub64-722x1024.jpg" alt="" width="620" height="879" srcset="http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180516_BFairKeyClub64-722x1024.jpg 722w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180516_BFairKeyClub64-211x300.jpg 211w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180516_BFairKeyClub64-768x1090.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></a><br />
<strong>Times have changed</strong><br />
The Fat Albert stand used a rat that was placed on a wheel with a series of colored holes. Under the holes was a wheel with a series of cups. In one of the cups was a piece of cheese. The cups were spun and the rat released. If it went into the hole of the color on which you placed your coin, you could win one of the many trinkets hanging from the tent roof. Owned by Walter and Joan Dembroski of Hazleton, for the next four decades, crowds standing three-deep plunked down coins on the colored boards as they tried to guess into which of 24 similarly colored holes Fat Albert would dash into when Walt rang his famous bell. Walt retired at the end of 2013 and handed his bell over to Steve Taterus who renamed the game Mousetrap.</p>
<p><strong>The tradition continues</strong></p>
<p>The Rotary Club has its yearly dime toss in which coins are thrown into various pieces of china with the winner keeping the china. Local organizations have had newspaper throwing games, football throwing, ring toss on geese and for 25 cents, you could plaster a member of the Key Club with rotten tomatoes. More enduring are stands which offer the chance to win goldfish by tossing a ping-pong ball into their bowl. For the younger kids, there are fish tanks, balloon popping games and rubber ducks with winning numbers on their bottoms.</p>
<p>The carnies offer bigger prizes and more elaborate games. The Skee-ball stand is a perennial favorite in the middle of the midway in front of the ENB drive-through. Water pistol games are also popular. This contest pits several contestants. A water gun shoots it stream into a target driving a small horse or race car up a track. The first to the top is a winner earning a prize, which runs from an inflated toy for one win to a large stuffed animal for a series of wins. A deceptive difficult game asks the contestant to shoot a star out of a paper target with an air gun. Ball oriented games include making baskets with a basketball, tossing softballs into milk cans, knocking over pins with a suspended ball and toppling metal milk bottles with a baseball. A few offer the young he-man a chance to show off for his admirer. These include driving a weight to a bell with the swing of a hammer, punching a bag which measures the force, twisting a bull’s head by gripping the horns and arm wrestling with an automaton. It is from these stands that the emergency medical technicians often get most of their calls.</p>
<p>Rain or shine, night or day, young or old, the Ephrata Farmers Day Association builds it and they will come. From the more simple days when a few stands were in the gutter facing the sidewalks, to the elaborate carnival which is today’s midway, the crowds pack Main and State streets on the last week in September.</p>
<p>Among the fairgoers are the buskers selling balloons, organ grinding, or playing music. But among that mass of humanity, people are meeting in a safe environment to enjoy a unique phenomenon: the Fair in Ephrata.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.ephratareview.com/news/midway-the-center-of-it-all/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26537" class="share-facebook sd-button share-icon" href="http://www.ephratareview.com/news/midway-the-center-of-it-all/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26537" class="share-twitter sd-button share-icon" href="http://www.ephratareview.com/news/midway-the-center-of-it-all/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-26537" class="share-pinterest sd-button share-icon" href="http://www.ephratareview.com/news/midway-the-center-of-it-all/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26537" class="share-google-plus-1 sd-button share-icon" href="http://www.ephratareview.com/news/midway-the-center-of-it-all/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://www.ephratareview.com/tag/featured/" rel="tag">featured</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Fmidway-the-center-of-it-all%2F&media=http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180523_BFairMidway64.jpg&description=Midway&#8230;the center of it all" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://0.gravatar.com/avatar/62f7eaf0b56bd5e2e6d83a57d5f7d1da?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62f7eaf0b56bd5e2e6d83a57d5f7d1da?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About <a href="http://www.ephratareview.com/byline/phil-eisemann/" rel="tag">Phil Eisemann</a></h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.ephratareview.com/news/new-school-year-off-and-running-in-easd/" rel="bookmark" title="New school year off and running in EASD"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180829_ClayElem1stDaySchool_2-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180829_ClayElem1stDaySchool_2-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180829_ClayElem1stDaySchool_2-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180829_ClayElem1stDaySchool_2-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180829_ClayElem1stDaySchool_2-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://www.ephratareview.com/news/new-school-year-off-and-running-in-easd/">New school year off and running in EASD</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.ephratareview.com/news/new-school-year-off-and-running-in-easd/" class="main-headline">New school year off and running in EASD</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.ephratareview.com/news/landis-technologies-remains-rooted-in-ephrata/" rel="bookmark" title="Landis Technologies remains rooted in Ephrata"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2018/08/LandisTechnologies-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/08/LandisTechnologies-1-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2018/08/LandisTechnologies-1-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/08/LandisTechnologies-1-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/08/LandisTechnologies-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://www.ephratareview.com/news/landis-technologies-remains-rooted-in-ephrata/">Landis Technologies remains rooted in Ephrata</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.ephratareview.com/news/landis-technologies-remains-rooted-in-ephrata/" class="main-headline">Landis Technologies remains rooted in Ephrata</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.ephratareview.com/news/ephrata-school-bells-ring-monday/" rel="bookmark" title="Ephrata school bells ring Monday"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180822_AdtownFirstDayofSchool_13-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180822_AdtownFirstDayofSchool_13-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180822_AdtownFirstDayofSchool_13-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180822_AdtownFirstDayofSchool_13-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180822_AdtownFirstDayofSchool_13-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://www.ephratareview.com/news/ephrata-school-bells-ring-monday/">Ephrata school bells ring Monday</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.ephratareview.com/news/ephrata-school-bells-ring-monday/" class="main-headline">Ephrata school bells ring Monday</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.ephratareview.com/news/candlelight-vigil-to-honor-international-overdose-awareness-day/" rel="bookmark" title="Candlelight vigil to honor International Overdose Awareness Day"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2018/08/LR-Bonnie-Candlelight-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/08/LR-Bonnie-Candlelight-1-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2018/08/LR-Bonnie-Candlelight-1-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/08/LR-Bonnie-Candlelight-1-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/08/LR-Bonnie-Candlelight-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://www.ephratareview.com/news/candlelight-vigil-to-honor-international-overdose-awareness-day/">Candlelight vigil to honor International Overdose Awareness Day</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.ephratareview.com/news/candlelight-vigil-to-honor-international-overdose-awareness-day/" class="main-headline">Candlelight vigil to honor International Overdose Awareness Day</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
	
	
	
	

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/midway-the-center-of-it-all/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ephratareview.com/wp-comments-post.php?wpe-comment-post=ephratareview" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26537' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://www.ephratareview.com/news/ephrata-hospital-ceo-chairs-heart-walk/" rel="bookmark" class="main-headline">Ephrata Hospital CEO chairs Heart Walk</a>
					<p>WellSpan Ephrata Community Hospital President Carrie Willetts is serving as...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 30, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/ephrata-hospital-ceo-chairs-heart-walk/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/cocalico/concerns-raised-in-west-cocalico-about-distracted-driving/" rel="bookmark" class="main-headline">Concerns raised in West Cocalico about distracted driving</a>
					<p>Egregious behavior on the road in West Cocalico township has...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 30, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/cocalico/concerns-raised-in-west-cocalico-about-distracted-driving/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/cocalico/street-banner-update-issued/" rel="bookmark" class="main-headline">Street banner update issued</a>
					<p>There was good news about the sturdy, colorful veteran’s banners...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 30, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/cocalico/street-banner-update-issued/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/cocalico/denver-borough-repairs-flash-flood-damages/" rel="bookmark" class="main-headline">Denver Borough repairs flash flood damages</a>
					<p>George Whetsel, director of public works, reported to council about...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 30, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/cocalico/denver-borough-repairs-flash-flood-damages/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/new-school-year-off-and-running-in-easd/" rel="bookmark" class="main-headline">New school year off and running in EASD</a>
					<p>Ephrata ‘Life Ready Graduate’ program drawing national interest The Ephrata...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 29, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/new-school-year-off-and-running-in-easd/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/midway-the-center-of-it-all/" rel="bookmark" class="main-headline">Midway&#8230;the center of it all</a>
					<p>This is the eighth and final installment of a monthly...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 29, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/midway-the-center-of-it-all/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/landis-technologies-remains-rooted-in-ephrata/" rel="bookmark" class="main-headline">Landis Technologies remains rooted in Ephrata</a>
					<p>It might seem as though many successful business stories often...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 29, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/landis-technologies-remains-rooted-in-ephrata/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><h3>Subscribe</h3>			<div class="textwidget"><p><a href="https://shop.steinmancommunications.com/products/ephrata-review" target="_self"><br />
<img style="border: none; max-width: 100%;" src="http://www.ephratareview.com/wp-content/uploads/2014/04/ER-Subscribe-Button1.png" alt="Susbcribe to The Ephrata Review today!" border="0" /><br />
</a></p>
</div>
		</div><div class="sidebar-widget"><a href="http://digitalissue.co/springbridal/2017fall/html5/"><img width="300" height="357" src="http://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017-768x914.jpg" class="image wp-image-22155 alignnone attachment-300x0 size-300x0" alt="" style="max-width: 100%; height: auto;" srcset="http://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017-768x914.jpg 768w, http://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017-252x300.jpg 252w, http://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017-860x1024.jpg 860w, http://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017.jpg 1449w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="sidebar-widget"><h3>Ephrata Square Cam</h3>			<div class="textwidget"><a href="http://www.ephratareview.com/ephrata-square-cam/"><img src="https://www.ephratareview.com/wp-content/uploads/2017/05/2017-05-11_1333_edited.jpg" alt="Ephrata Square Cam" width="300" height="225"></a>
Click the image to see the live cam</div>
		</div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503668025615-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>


<!-- /1004232/ER_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1503668025615-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503668025615-0'); });
</script>
</div>
</div></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget">
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503667860271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<!-- /1004232/ER_Medium_Rectangle -->
<div id='div-gpt-ad-1503667860271-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503667860271-0'); });
</script>
</div>

</div></div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/ephrata-hospital-ceo-chairs-heart-walk/" rel="bookmark" title="Ephrata Hospital CEO chairs Heart Walk"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180725_HeartWalk-U25-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180725_HeartWalk-U25-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180725_HeartWalk-U25-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180725_HeartWalk-U25-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/08/ER20180725_HeartWalk-U25-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/ephrata-hospital-ceo-chairs-heart-walk/" class="main-headline">Ephrata Hospital CEO chairs Heart Walk</a>
						<p>WellSpan Ephrata Community Hospital President Carrie Willetts is serving...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 30, 2018</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/ephrata-hospital-ceo-chairs-heart-walk/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/cocalico/concerns-raised-in-west-cocalico-about-distracted-driving/" class="main-headline">Concerns raised in West Cocalico about distracted driving</a>
						<p>Egregious behavior on the road in West Cocalico township...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 30, 2018</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/cocalico/concerns-raised-in-west-cocalico-about-distracted-driving/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/cocalico/street-banner-update-issued/" class="main-headline">Street banner update issued</a>
						<p>There was good news about the sturdy, colorful veteran’s...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 30, 2018</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/cocalico/street-banner-update-issued/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/its-over/" rel="bookmark" title="It&#8217;s over &#8211; Pig,  rooster chases canceled"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/its-over/" class="main-headline">It&#8217;s over &#8211; Pig,  rooster chases canceled</a>
						<p>Organizers say safety and protester disruption concerns fueled the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 31, 2016</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/its-over/#comments">33</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/not-the-same/" class="main-headline">Not the same</a>
						<p>Editor, Record Express, As a former legislator from Lancaster...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 16, 2014</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/not-the-same/#comments">13</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/the-akron-dream/" class="main-headline">The Akron dream</a>
						<p>I suppose it was around 1970 when this new...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 26, 2015</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/the-akron-dream/#comments">12</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/fbe641a7a7c3c2baee2342300628d877?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fbe641a7a7c3c2baee2342300628d877?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Jenn says:</span><br />
						<p><a href="http://www.ephratareview.com/obituaries/edward-p-woerner-89-korean-war-vet-ephrata-borough-worker-carpenters-church-member/#comment-887" title="Jenn on Edward P. Woerner, 89, Korean War vet, Ephrata Borough worker, Carpenter’s Church member">Ed was vary close to me when I was younger as...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/887b3fe3d9ec57bd6bd29f8b2903e38b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/887b3fe3d9ec57bd6bd29f8b2903e38b?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>jason kale says:</span><br />
						<p><a href="http://www.ephratareview.com/news/warwick-to-ephrata-trail-nears-finish-line-then-what/#comment-881" title="jason kale on Warwick to Ephrata trail nears finish line. Then what?">Can someone explain to me what needs to be do...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/66564700c5b974d7a0d34392e58e4d4c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/66564700c5b974d7a0d34392e58e4d4c?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Ray Reiff says:</span><br />
						<p><a href="http://www.ephratareview.com/news/warwick-to-ephrata-trail-nears-finish-line-then-what/#comment-880" title="Ray Reiff on Warwick to Ephrata trail nears finish line. Then what?">Relay race. 8 person teams. Half the team is ...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="sidebar-widget"><h3 class="widget-title srp-widget-title"><a class="srp-widget-title-link" href="http://www.ephratareview.com/category/specialsection/" title="Special Section">Special Section</a></h3><!-- BEGIN Special Recent Posts FREE Edition v2.0.4 --><div class="srp-widget-container"><div id="wdg_specialrecentpostsfree-2-srp-singlepost-1" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu"><img src="http://www.ephratareview.com/wp-content/plugins/special-recent-posts/cache/srpthumb-p20410-100x100-no.png" class="srp-post-thumbnail" alt="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu</a></h4><div class="srp-post-content">When it comes to St. Patrick’s Day, The Hill is THE place to celebrate on March 17. Put on your gree<a class="srp-post-stringbreak-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">[...]</a></div></div></div></div></div><!-- END Special Recent Posts FREE Edition v2.0.4 --></div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://lititzrecord.com">Lititz Record</a><br />
<a href="http://lancasteronline.com">LancasterOnline</a></p>
<p><a href="http://steinmancommunications.com/your-privacy-rights/">Privacy</a></p>
<p><a href="https://www.ephratareview.com/terms-of-use/">Terms of Use</a></p>
</div>
		</div><div class="widget_text footer-widget"><div class="textwidget custom-html-widget"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_Bottom_MedRect', [300, 250], 'div-gpt-ad-1527601393099-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<!-- /1004232/ER_Bottom_MedRect -->
<div id='div-gpt-ad-1527601393099-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527601393099-0'); });
</script>
</div>
</html></div></div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26439"><a href="http://www.ephratareview.com/category/green-dragon/">Green Dragon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="https://ephratareview-pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright &copy; 2018 The Ephrata Review, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->



	<div style="display:none">
	<div class="grofile-hash-map-62f7eaf0b56bd5e2e6d83a57d5f7d1da">
	</div>
	<div class="grofile-hash-map-42650475c9a23ab22f6d32134d401b77">
	</div>
	<div class="grofile-hash-map-887b3fe3d9ec57bd6bd29f8b2903e38b">
	</div>
	<div class="grofile-hash-map-66564700c5b974d7a0d34392e58e4d4c">
	</div>
	</div>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ephratareview.com\/news\/midway-the-center-of-it-all\/":26537};
	</script>
		<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ephratareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'60953512',post:'26537',tz:'-4',srv:'www.ephratareview.com'} ]);
	_stq.push([ 'clickTrackerInit', '60953512', '26537' ]);
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>

</html>