<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />





<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_obi-Tshudy-James-264x336.jpg" />




<title>James A. Tshudy, GM of R&amp;D at Armstrong, historian, active in HSCV, on Ephrata Library board - Ephrata Review</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.ephratareview.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ephratareview.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ephratareview.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ephratareview.com/feed/atom/" />

<link rel="pingback" href="http://www.ephratareview.com/xmlrpc.php" />




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-7', 'ephratareview.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ephratareview.com/obituaries/james-a-tshudy-gm-of-rd-at-armstrong-historian-active-in-hscv-on-ephrata-library-board/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="James A. Tshudy, GM of R&amp;D at Armstrong, historian, active in HSCV, on Ephrata Library board - Ephrata Review" />
<meta property="og:description" content="James A. Tshudy, a.k.a. Arthur James Tshudy, of Ephrata, passed away on Thursday, July 18, 2019, at Landis Homes, Lititz. He was born on Nov. 6, 1938 near Brunnerville, to the late Richard William and Viola Mae (Weaver) Tshudy; and was the husband of Nannette Marie (Grill) Tshudy, with whom he shared 60 years of &hellip;" />
<meta property="og:url" content="http://www.ephratareview.com/obituaries/james-a-tshudy-gm-of-rd-at-armstrong-historian-active-in-hscv-on-ephrata-library-board/" />
<meta property="og:site_name" content="Ephrata Review" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2019-07-24T13:27:53+00:00" />
<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_obi-Tshudy-James.jpg" />
<meta property="og:image:width" content="264" />
<meta property="og:image:height" content="381" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.ephratareview.com/","sameAs":[],"@id":"http://www.ephratareview.com/#organization","name":"The Ephrata Review","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Feed" href="http://www.ephratareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Comments Feed" href="http://www.ephratareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; James A. Tshudy, GM of R&#038;D at Armstrong, historian, active in HSCV, on Ephrata Library board Comments Feed" href="http://www.ephratareview.com/obituaries/james-a-tshudy-gm-of-rd-at-armstrong-historian-active-in-hscv-on-ephrata-library-board/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ephratareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://www.ephratareview.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.ephratareview.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ephratareview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.ephratareview.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/reset.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/media-queries.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"e1ec3110e9","ajaxurl":"https:\/\/www.ephratareview.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.15'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://www.ephratareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ephratareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ephratareview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.ephratareview.com/?p=30212' />
<link rel="alternate" type="application/json+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fobituaries%2Fjames-a-tshudy-gm-of-rd-at-armstrong-historian-active-in-hscv-on-ephrata-library-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fobituaries%2Fjames-a-tshudy-gm-of-rd-at-armstrong-historian-active-in-hscv-on-ephrata-library-board%2F&#038;format=xml" />


		<style type='text/css'>

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }

		h3.category-heading, .toggle { background: #737778; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #737778; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #737778 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #737778; }

		#main-nav-wrapper { background: #333366 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #737778; }

		#nav-mobi select { background: #333366  url(http://www.ephratareview.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }

		ul.tabs li { background: #737778; }

		#wallpaper { background: url() no-repeat 50% 0; }

		</style>		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#searchform #search-button {
	border: none;
	float: left;
	width: 28px;
}

#searchform #s {
	background: none;
}

@media screen and (max-width: 479px) {
	#searchform input {
		width: 259px;
	}
}

p.advertorial {
	font-size: 14px;
	color: #fff;
	background: #336;
	padding: 3px;
	text-transform: uppercase;
}		</style>
		


<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

</head>


<body class="post-template-default single single-post postid-30212 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P778VC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P778VC');</script>
<!-- End Google Tag Manager -->

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li id="menu-item-5973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li id="menu-item-6772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li id="menu-item-6775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li id="menu-item-6776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li id="menu-item-6773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li id="menu-item-6689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li id="menu-item-17689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-17690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li id="menu-item-17710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li id="menu-item-6691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
	<li id="menu-item-26439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26439"><a href="http://www.ephratareview.com/category/green-dragon/">Green Dragon</a></li>
</ul>
</li>
<li id="menu-item-5981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li id="menu-item-6076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li id="menu-item-12165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-12163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li id="menu-item-5991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a target="_blank" href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li id="menu-item-5992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li id="menu-item-23063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="https://ephratareview-pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://ephratareview.com">Home</option>
<option value="http://www.ephratareview.com/category/news/">News	<option value="http://www.ephratareview.com/category/cocalico/">-Cocalico</option>
	<option value="http://www.ephratareview.com/category/police-and-fire/">-Police &#038; Fire</option>
	<option value="http://www.ephratareview.com/category/years-ago/">-Years Ago</option>
	<option value="http://www.ephratareview.com/weather/">-Weather</option>
	<option value="http://www.ephratareview.com/category/opinion/">-Opinion</option>
	<option value="http://www.ephratareview.com/archives/">-Archives</option>
	<option value="http://www.ephratareview.com/category/social/">-Social		<option value="http://www.ephratareview.com/category/social/births/">--Births</option>
		<option value="http://www.ephratareview.com/category/social/engagement/">--Engagement</option>
		<option value="http://www.ephratareview.com/category/social/weddings/">--Weddings</option>
		<option value="http://www.ephratareview.com/category/social/anniversaries/">--Anniversaries</option>
</option>
	<option value="http://www.ephratareview.com/category/entertainment/">-Entertainment</option>
</option>
<option value="http://www.ephratareview.com/category/sports/">Sports</option>
<option value="http://www.ephratareview.com/category/business/">Shopping	<option value="http://www.ephratareview.com/category/business-review/">-Business Review</option>
	<option value="http://www.ephratareview.com/category/showcase-of-homes/">-Showcase of Homes</option>
	<option value="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">-What&#8217;s on Tap</option>
	<option value="http://www.ephratareview.com/category/green-dragon/">-Green Dragon</option>
</option>
<option value="http://www.ephratareview.com/category/obituaries/">Obits</option>
<option value="http://www.ephratareview.com/customer-care/">Contact Us	<option value="http://www.ephratareview.com/advertise/">-Advertising</option>
	<option value="http://www.ephratareview.com/about-us/">-About Us</option>
	<option value="http://www.ephratareview.com/editorial/">-Newsroom</option>
	<option value="http://www.ephratareview.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://shop.steinmancommunications.com/products/ephrata-review">--Subscribe</option>
		<option value="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">--Manage Your Subscription</option>
</option>
	<option value="http://www.ephratareview.com/send-us-stuff/">-Send Us Stuff</option>
</option>
<option value="https://ephratareview-pa.newsmemory.com/">e-edition</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://www.ephratareview.com"><img itemprop="logo" src="https://www.ephratareview.com/wp-content/uploads/2014/02/ERmasthead1.png" alt="Ephrata Review" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.ephratareview.com/entertainment/smoking-hot-pippin-trades-circus-for-sexy/">Smoking hot ‘Pippin’ trades circus for sexy</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/pa-renaissance-faire-opens-aug-3/">PA Renaissance Faire opens Aug. 3</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="https://www.facebook.com/TheEphrataReview" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://www.ephratareview.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://www.ephratareview.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-30160 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-announcement">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.ephratareview.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.ephratareview.com/category/obituaries/">Obituaries</a>  &nbsp; &gt; &nbsp;  <span class="current">James A. Tshudy, GM of R&#038;D at Armstrong, historian, active in HSCV, on Ephrata Library board</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">James A. Tshudy, GM of R&#038;D at Armstrong, historian, active in HSCV, on Ephrata Library board</h1>

<!-- Display Text for Advertorial -->

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.ephratareview.com/author/mhunnefield/" title="Posts by mhunnefield" rel="author">mhunnefield</a> on July 24, 2019
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fobituaries%2Fjames-a-tshudy-gm-of-rd-at-armstrong-historian-active-in-hscv-on-ephrata-library-board%2F&media=http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_obi-Tshudy-James.jpg&description=James A. Tshudy, GM of R&#038;D at Armstrong, historian, active in HSCV, on Ephrata Library board - Ephrata Review" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
					
					<div class="post-image">

						<img width="264" height="336" src="http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_obi-Tshudy-James-264x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" />
					</div><!--post-image-->

					
				
			
			<p>James A. Tshudy, a.k.a. Arthur James Tshudy, of Ephrata, passed away on Thursday, July 18, 2019, at Landis Homes, Lititz.</p>
<p>He was born on Nov. 6, 1938 near Brunnerville, to the late Richard William and Viola Mae (Weaver) Tshudy; and was the husband of Nannette Marie (Grill) Tshudy, with whom he shared 60 years of marriage. They were married on Aug. 30, 1958, at Bethany United Church of Christ in Ephrata.</p>
<p>Jim grew up in Manheim and attended Manheim Elementary, Middle, and Central High Schools and graduated in 1956. After graduation, he went to work at the research and development Center of Armstrong World Industries in Lancaster. He attended Franklin &amp; Marshall College in Lancaster, while working at Armstrong and graduated with a bachelor&#8217;s degree in chemistry in 1966.</p>
<p>He left Armstrong, was awarded a National Science Foundation fellowship, attended the University of Delaware, and graduated in 1974 with a Doctor of Philosophy degree in theoretical physical chemistry. Jim returned to Armstrong and served in a series of management positions including general manager of R&amp;D, until his retirement in 1996. After retirement, he served as a consultant to Armstrong and was considered a world industry expert in indoor air quality.</p>
<p>Jim and his wife, Nan, were well-known historians and antique dealers and collectors. Jim was very active in the Historical Society of the Cocalico Valley. He authored and edited several publications for the Society. He served as museum committee chair during the Heritage Matters campaign and was a member of the board of trustees for many years. He also served on the board of trustees of the Ephrata Public Library for many years and was dedicated to life-long learning.</p>
<p>Jim and Nan purchased and restored the 1764 Mohler Homestead near Ephrata where they raised their family and lived for more than 40 years. Over the years, Jim developed a thorough knowledge of early Pennsylvania German architecture, antiques and folk art. The family restored the farm and Jim and Nan furnished and decorated the home with historical items and antiques of many types.</p>
<p>Jim&#8217;s greatest joy and pride in his life were his children, grandchildren, and a great-grandson.</p>
<p>Jim is survived by three children: James Richard, husband of Deborah Lynne (Reed) Tshudy, their two children: Anne Marie and Eric James, and a great-grandson: Connor Oberholtzer; David Keith, husband of Kelly Ann (Boose) Tshudy; Susan Christine Tshudy, wife of Lee Charles Carpenter, and their daughter: Alexandra Mae.</p>
<p>In addition to his parents, he was preceded in death by a brother: Clyde Richard Tshudy.</p>
<p>Jim was a kind and generous person, always eager to help and share. He will be missed and the world will be smaller without him.</p>
<p>Services will be private at the convenience of the family.</p>
<p>In lieu of flowers, memorial contributions in Jim&#8217;s memory may be made to American Cancer Society or to Hospice and Community Care.</p>
<p>Arrangements by Stradling Funeral Homes, Akron/Ephrata. Online condolences can be given at stradlingfuneralhome.com.</p>

			
		</div><!--content-area-->

		<div class="post-tags">

			
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fobituaries%2Fjames-a-tshudy-gm-of-rd-at-armstrong-historian-active-in-hscv-on-ephrata-library-board%2F&media=http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_obi-Tshudy-James.jpg&description=James A. Tshudy, GM of R&#038;D at Armstrong, historian, active in HSCV, on Ephrata Library board" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://0.gravatar.com/avatar/68ad66677d5f09d80202b926b850efc2?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68ad66677d5f09d80202b926b850efc2?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About mhunnefield</h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
			<div id="comments">
	
	
	
	

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituaries/james-a-tshudy-gm-of-rd-at-armstrong-historian-active-in-hscv-on-ephrata-library-board/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ephratareview.com/wp-comments-post.php?wpe-comment-post=ephratareview" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30212' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.3 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://www.ephratareview.com/cocalico/denver-memorial-park-completes-access-for-all-project/" rel="bookmark" class="main-headline">Denver Memorial Park completes ‘Access for All’ project</a>
					<p>&nbsp; Denver Memorial Park’s Access for All project reached its...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 24, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/cocalico/denver-memorial-park-completes-access-for-all-project/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/cocalico/impatience-flares-as-west-cocalico-considers-fireworks-ordinance/" rel="bookmark" class="main-headline">Impatience ‘flares’ as West Cocalico considers fireworks ordinance</a>
					<p>Reinholds residents are one step closer to getting a noise...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 24, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/cocalico/impatience-flares-as-west-cocalico-considers-fireworks-ordinance/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/a-cure-for-the-tuesday-blues/" rel="bookmark" class="main-headline">A cure for the Tuesday blues</a>
					<p>Three guys from Rehoboth, Del., drove to Ephrata Tuesday night...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 24, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/a-cure-for-the-tuesday-blues/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/obituaries/james-a-tshudy-gm-of-rd-at-armstrong-historian-active-in-hscv-on-ephrata-library-board/" rel="bookmark" class="main-headline">James A. Tshudy, GM of R&#038;D at Armstrong, historian, active in HSCV, on Ephrata Library board</a>
					<p>James A. Tshudy, a.k.a. Arthur James Tshudy, of Ephrata, passed...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 24, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/james-a-tshudy-gm-of-rd-at-armstrong-historian-active-in-hscv-on-ephrata-library-board/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/obituaries/edna-m-grube-93-grandview-christian-academy-teacher-guitarist-generous-baker/" rel="bookmark" class="main-headline">Edna M. Grube, 93, Grandview Christian Academy teacher, guitarist, generous baker</a>
					<p>Edna M. Grube, 93, of Ephrata, passed away Friday, July...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 24, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/edna-m-grube-93-grandview-christian-academy-teacher-guitarist-generous-baker/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/obituaries/josephine-mae-predmore-93-ephrata-doneckers-worker-denver-womans-club-mow-volunteer/" rel="bookmark" class="main-headline">Josephine Mae Predmore, 93, Ephrata, Doneckers worker, Denver Woman’s Club, MOW volunteer</a>
					<p>Josephine Mae Predmore, 93, of Ephrata, formerly of Denver, passed...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 24, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/josephine-mae-predmore-93-ephrata-doneckers-worker-denver-womans-club-mow-volunteer/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/obituaries/irene-w-weaver-95-ephrata-hess-and-atlas-worker-phils-fan-was-a-prayer-warrior-for-all/" rel="bookmark" class="main-headline">Irene W. Weaver, 95, Ephrata, Hess and Atlas worker, Phils fan, was a prayer warrior for all</a>
					<p>Irene W. Weaver, 95, of Ephrata, formerly of Bowmansville, passed...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 24, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/irene-w-weaver-95-ephrata-hess-and-atlas-worker-phils-fan-was-a-prayer-warrior-for-all/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><h3>Subscribe</h3>			<div class="textwidget"><p>&nbsp;</p>
<p><a href="https://shop.steinmancommunications.com/products/ephrata-review" target="_blank" rel="noopener"><img class="alignnone" style="border: none; max-width: 100%;" src="https://www.ephratareview.com/wp-content/uploads/2014/04/ER-Subscribe-Button1.png" alt="Susbcribe to The Ephrata Review today!" width="334" height="126" border="0" /></a></p>
</div>
		</div><div class="sidebar-widget"><h3>Ephrata Square Cam</h3>			<div class="textwidget"><a href="//www.ephratareview.com/ephrata-square-cam/"><img src="//www.ephratareview.com/wp-content/uploads/2017/05/2017-05-11_1333_edited.jpg" alt="Ephrata Square Cam" width="300" height="225"></a>
Click the image to see the live cam</div>
		</div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_Medium_Rectangle', [300, 250], 'div-gpt-ad-1500491740780-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1004232/ER_Medium_Rectangle -->
<div id='div-gpt-ad-1500491740780-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500491740780-0'); });
</script>
	</div></div></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1545257372343-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1004232/ER_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1545257372343-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545257372343-0'); });
</script>
</div></div></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_3rd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1545257446503-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1004232/ER_3rd_Medium_Rectangle -->
<div id='div-gpt-ad-1545257446503-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545257446503-0'); });
</script>
</div></div></div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/cocalico/denver-memorial-park-completes-access-for-all-project/" rel="bookmark" title="Denver Memorial Park completes ‘Access for All’ project"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_DenverMemorialPark-1-U24-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_DenverMemorialPark-1-U24-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_DenverMemorialPark-1-U24-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_DenverMemorialPark-1-U24-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_DenverMemorialPark-1-U24-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/cocalico/denver-memorial-park-completes-access-for-all-project/" class="main-headline">Denver Memorial Park completes ‘Access for All’ project</a>
						<p>&nbsp; Denver Memorial Park’s Access for All project reached...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>July 24, 2019</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/cocalico/denver-memorial-park-completes-access-for-all-project/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/cocalico/impatience-flares-as-west-cocalico-considers-fireworks-ordinance/" class="main-headline">Impatience ‘flares’ as West Cocalico considers fireworks ordinance</a>
						<p>Reinholds residents are one step closer to getting a...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>July 24, 2019</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/cocalico/impatience-flares-as-west-cocalico-considers-fireworks-ordinance/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/a-cure-for-the-tuesday-blues/" rel="bookmark" title="A cure for the Tuesday blues"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_JulyCreek1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_JulyCreek1-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_JulyCreek1-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_JulyCreek1-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/07/ER20190724_JulyCreek1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/a-cure-for-the-tuesday-blues/" class="main-headline">A cure for the Tuesday blues</a>
						<p>Three guys from Rehoboth, Del., drove to Ephrata Tuesday...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>July 24, 2019</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/a-cure-for-the-tuesday-blues/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/its-over/" rel="bookmark" title="It&#8217;s over &#8211; Pig,  rooster chases canceled"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/its-over/" class="main-headline">It&#8217;s over &#8211; Pig,  rooster chases canceled</a>
						<p>Organizers say safety and protester disruption concerns fueled the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 31, 2016</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/its-over/#comments">33</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/not-the-same/" class="main-headline">Not the same</a>
						<p>Editor, Record Express, As a former legislator from Lancaster...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 16, 2014</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/not-the-same/#comments">13</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/the-akron-dream/" class="main-headline">The Akron dream</a>
						<p>I suppose it was around 1970 when this new...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 26, 2015</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/the-akron-dream/#comments">12</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/d31acf88569d9bc92ea5c2b192ec8d6e?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d31acf88569d9bc92ea5c2b192ec8d6e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>ann williams says:</span><br />
						<p><a href="http://www.ephratareview.com/news/zinns-diner-employees-still-family-11-years-after-the-restaurant-was-sold/#comment-1032" title="ann williams on Zinn’s Diner employees still family 11 years after the restaurant was sold">I used to go antiquing in adamstown and loved...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/3437b918279b35405e9f8709dde95abd?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3437b918279b35405e9f8709dde95abd?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Joan Shurtleff says:</span><br />
						<p><a href="http://www.ephratareview.com/cocalico/a-tip-of-the-bollman-hat-more-jobs-pride-coming-back-home-to-adamstown/#comment-1031" title="Joan Shurtleff on A tip of the Bollman hat: More jobs, pride coming back home to Adamstown">Hello, my name is Joan Christine (Bollman) Sh...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/4f7a7cd31628debf6d9789f061ca62cf?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f7a7cd31628debf6d9789f061ca62cf?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Jill says:</span><br />
						<p><a href="http://www.ephratareview.com/news/a-dream-becomes-reality/#comment-1029" title="Jill on A dream becomes reality">Eric,
Must be a “magical” building—for Wahtn...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="sidebar-widget"><h3 class="widget-title srp-widget-title"><a class="srp-widget-title-link" href="http://www.ephratareview.com/category/specialsection/" title="Special Section">Special Section</a></h3><!-- BEGIN Special Recent Posts FREE Edition v2.0.4 --><div class="srp-widget-container"><div id="wdg_specialrecentpostsfree-2-srp-singlepost-1" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu"><img src="http://www.ephratareview.com/wp-content/plugins/special-recent-posts/cache/srpthumb-p20410-100x100-no.png" class="srp-post-thumbnail" alt="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu</a></h4><div class="srp-post-content">When it comes to St. Patrick’s Day, The Hill is THE place to celebrate on March 17. Put on your gree<a class="srp-post-stringbreak-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">[...]</a></div></div></div></div></div><!-- END Special Recent Posts FREE Edition v2.0.4 --></div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://lititzrecord.com">Lititz Record</a><br />
<a href="http://lancasteronline.com">LancasterOnline</a></p>
<p><a href="http://steinmancommunications.com/your-privacy-rights/">Privacy</a></p>
<p><a href="https://www.ephratareview.com/terms-of-use/">Terms of Use</a></p>
</div>
		</div><div class="widget_text footer-widget"><div class="textwidget custom-html-widget">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_Bottom_MedRect', [300, 250], 'div-gpt-ad-1527601393099-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /1004232/ER_Bottom_MedRect -->
<div id='div-gpt-ad-1527601393099-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527601393099-0'); });
</script>
</div></div></div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26439"><a href="http://www.ephratareview.com/category/green-dragon/">Green Dragon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a target="_blank" href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="https://ephratareview-pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright &copy; 2019 The Ephrata Review, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->





<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    });

  });



	var aboveHeight = $('#leader-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script>
<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

});

</script>



<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "https://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>



<div id="fb-root"></div>

<script type="text/javascript">

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>

<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/anti-spam/js/anti-spam-5.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ephratareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/respond.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/retina.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>

</html>