<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />





<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_soc-eng-Biers-300x336.jpg" />




<title>Biers, Snyder engaged - Ephrata Review</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.ephratareview.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ephratareview.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ephratareview.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ephratareview.com/feed/atom/" />

<link rel="pingback" href="http://www.ephratareview.com/xmlrpc.php" />




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-7', 'ephratareview.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script type="text/javascript">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</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ephratareview.com/social/engagement/biers-snyder-engaged/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biers, Snyder engaged - Ephrata Review" />
<meta property="og:description" content="Mr. and Mrs. Keith and Leanne Biers, of Ephrata, are pleased to announce the engagement of their son, Stephen Alexander Biers, to Chicory Frantz Snyder, daughter of Mr. and Mrs. Kenneth and Stephanie Snyder of Pine Grove. Steve graduated from Ephrata High School and The Pennsylvania State University with a degree in electrical engineering. After &hellip;" />
<meta property="og:url" content="http://www.ephratareview.com/social/engagement/biers-snyder-engaged/" />
<meta property="og:site_name" content="Ephrata Review" />
<meta property="article:section" content="Engagment" />
<meta property="article:published_time" content="2018-02-14T12:44:16-05:00" />
<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_soc-eng-Biers.jpg" />
<meta property="og:image:width" content="534" />
<meta property="og:image:height" content="800" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Feed" href="http://www.ephratareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Comments Feed" href="http://www.ephratareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Biers, Snyder engaged Comments Feed" href="http://www.ephratareview.com/social/engagement/biers-snyder-engaged/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ephratareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.ephratareview.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.ephratareview.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.61' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.61' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.61' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.ephratareview.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.ephratareview.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.ephratareview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ephratareview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"4b68c5b8b2","ajaxurl":"https:\/\/www.ephratareview.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.61'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.ephratareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ephratareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ephratareview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p47KNa-6mA' />
<link rel="alternate" type="application/json+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fsocial%2Fengagement%2Fbiers-snyder-engaged%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fsocial%2Fengagement%2Fbiers-snyder-engaged%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #737778; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #737778; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #737778 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #737778; }
		#main-nav-wrapper { background: #333366 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #737778; }
		#nav-mobi select { background: #333366  url(http://www.ephratareview.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
		ul.tabs li { background: #737778; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<style id="custom-css-css">#searchform #search-button{border:none;float:left;width:28px}#searchform #s{background:none}@media screen and (max-width: 479px){#searchform input{width:259px}}p.advertorial{font-size:14px;color:#fff;background:#336;padding:3px;text-transform:uppercase}</style>



<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script type="text/javascript" language="javascript">_cc7803.bcp();</script>

</head>



<body class="post-template-default single single-post postid-24464 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P778VC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P778VC');</script>
<!-- End Google Tag Manager -->

<div id='woobox-root'></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//woobox.com/js/plugins/woo.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'woobox-sdk'));</script>

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li id="menu-item-5973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li id="menu-item-6772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li id="menu-item-6775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li id="menu-item-6776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li id="menu-item-6773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li id="menu-item-6689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li id="menu-item-17689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-17690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li id="menu-item-17710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li id="menu-item-6691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
</ul>
</li>
<li id="menu-item-5981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li id="menu-item-6076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li id="menu-item-12165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-12163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li id="menu-item-5991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li id="menu-item-5992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li id="menu-item-23063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="http://ephratareview.pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://ephratareview.com">Home</option>
<option value="http://www.ephratareview.com/category/news/">News	<option value="http://www.ephratareview.com/category/cocalico/">-Cocalico</option>
	<option value="http://www.ephratareview.com/category/police-and-fire/">-Police &#038; Fire</option>
	<option value="http://www.ephratareview.com/category/years-ago/">-Years Ago</option>
	<option value="http://www.ephratareview.com/weather/">-Weather</option>
	<option value="http://www.ephratareview.com/category/opinion/">-Opinion</option>
	<option value="http://www.ephratareview.com/archives/">-Archives</option>
	<option value="http://www.ephratareview.com/category/social/">-Social		<option value="http://www.ephratareview.com/category/social/births/">--Births</option>
		<option value="http://www.ephratareview.com/category/social/engagement/">--Engagement</option>
		<option value="http://www.ephratareview.com/category/social/weddings/">--Weddings</option>
		<option value="http://www.ephratareview.com/category/social/anniversaries/">--Anniversaries</option>
</option>
	<option value="http://www.ephratareview.com/category/entertainment/">-Entertainment</option>
</option>
<option value="http://www.ephratareview.com/category/sports/">Sports</option>
<option value="http://www.ephratareview.com/category/business/">Shopping	<option value="http://www.ephratareview.com/category/business-review/">-Business Review</option>
	<option value="http://www.ephratareview.com/category/showcase-of-homes/">-Showcase of Homes</option>
	<option value="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">-What&#8217;s on Tap</option>
</option>
<option value="http://www.ephratareview.com/category/obituaries/">Obits</option>
<option value="http://www.ephratareview.com/customer-care/">Contact Us	<option value="http://www.ephratareview.com/advertise/">-Advertising</option>
	<option value="http://www.ephratareview.com/about-us/">-About Us</option>
	<option value="http://www.ephratareview.com/editorial/">-Newsroom</option>
	<option value="http://www.ephratareview.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://shop.steinmancommunications.com/products/ephrata-review">--Subscribe</option>
		<option value="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">--Manage Your Subscription</option>
</option>
	<option value="http://www.ephratareview.com/send-us-stuff/">-Send Us Stuff</option>
</option>
<option value="http://ephratareview.pa.newsmemory.com/">e-edition</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://www.ephratareview.com"><img itemprop="logo" src="https://www.ephratareview.com/wp-content/uploads/2014/02/ERmasthead1.png" alt="Ephrata Review" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.ephratareview.com/entertainment/reel-reviews-3/">Reel Reviews</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/dutch-apples-2018-season-announced/">Dutch Apple&#8217;s 2018 season announced</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/disaster-abounds-geostorm-happy-death-day/">Disaster abounds: ‘Geostorm’ and ‘Happy Death Day’</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/reel-reviews-blade-runner-blade-runner-2049/">Reel Reviews: ‘Blade Runner’ and ‘Blade Runner 2049’</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/wool-frolic-sept-16-landis-valley/">Wool Frolic Sept. 16 at Landis Valley</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/bluetrain-will-kick-off-shindig-season/">Bluetrain will kick off shindig season</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/ajs-pop-mini-golf-fundraiser-returns/">AJ’s pop up mini golf fundraiser returns</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/another-round-ephrata-brewfest-back-second-year/">Another round! Ephrata Brewfest back for second year</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/this-summer-at-the-movies/">This summer, at the movies&#8230;</a></li>

							
							<li><a href="http://www.ephratareview.com/news/easter-egg-hunt-list/">Easter Egg Hunt List</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com/TheEphrataReview" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://www.ephratareview.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://www.ephratareview.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-20517 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news tag-announcement tag-featured">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.ephratareview.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.ephratareview.com/category/social/">Social</a>  &nbsp; &gt; &nbsp;  <a href="http://www.ephratareview.com/category/social/engagement/">Engagment</a>  &nbsp; &gt; &nbsp;  <span class="current">Biers, Snyder engaged</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Biers, Snyder engaged</h1>

<!-- Display Text for Advertorial -->

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.ephratareview.com/author/ehurlock/" title="Posts by digital editor" rel="author">digital editor</a> on February 14, 2018
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fsocial%2Fengagement%2Fbiers-snyder-engaged%2F&media=http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_soc-eng-Biers.jpg&description=Biers, Snyder engaged - Ephrata Review" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
					
					<div class="post-image">

						<img width="300" height="336" src="http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_soc-eng-Biers-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_soc-eng-Biers-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_soc-eng-Biers-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_soc-eng-Biers-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_soc-eng-Biers-120x134.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" />
					</div><!--post-image-->

					
				
			
			<p>Mr. and Mrs. Keith and Leanne Biers, of Ephrata, are pleased to announce the engagement of their son, Stephen Alexander Biers, to Chicory Frantz Snyder, daughter of Mr. and Mrs. Kenneth and Stephanie Snyder of Pine Grove.</p>
<p>Steve graduated from Ephrata High School and The Pennsylvania State University with a degree in electrical engineering. After living and working in Colorado and California, Steve returned to Ephrata to continue his financial advisor practice with Edward Jones.</p>
<p>Chicory graduated from Millersville University with a degree in early childhood and special education. She teaches upper elementary at The New School of Lancaster, a Montessori school.</p>
<p>A spring wedding is planned.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.ephratareview.com/social/engagement/biers-snyder-engaged/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.ephratareview.com/social/engagement/biers-snyder-engaged/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24464" class="share-facebook sd-button share-icon" href="http://www.ephratareview.com/social/engagement/biers-snyder-engaged/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24464" class="share-twitter sd-button share-icon" href="http://www.ephratareview.com/social/engagement/biers-snyder-engaged/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-24464" class="share-pinterest sd-button share-icon" href="http://www.ephratareview.com/social/engagement/biers-snyder-engaged/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24464" class="share-google-plus-1 sd-button share-icon" href="http://www.ephratareview.com/social/engagement/biers-snyder-engaged/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
			
		</div><!--content-area-->

		<div class="post-tags">

			
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fsocial%2Fengagement%2Fbiers-snyder-engaged%2F&media=http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_soc-eng-Biers.jpg&description=Biers, Snyder engaged" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About digital editor</h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
			<div id="comments">
	
	
	
	

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/social/engagement/biers-snyder-engaged/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ephratareview.com/wp-comments-post.php?wpe-comment-post=ephratareview" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24464' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="3.5" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://www.ephratareview.com/obituaries/arlene-burkholder/" rel="bookmark" class="main-headline">Arlene Burkholder</a>
					<p>72, Groffdale Mennonite Church member, mother of three Arlene Burkholder,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 14, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/arlene-burkholder/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/obituaries/samuel-k-woods/" rel="bookmark" class="main-headline">Samuel K. Woods</a>
					<p>93, Coast Guard Reserves, Yorktowne foreman, active at St. Paul’s...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 14, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/samuel-k-woods/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/obituaries/24458/" rel="bookmark" class="main-headline">Deaths of Local Interest</a>
					<p>James F. &#8220;Pat&#8221; Conroy, 99, died peacefully with family at...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 14, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/24458/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/obituaries/howard-a-good/" rel="bookmark" class="main-headline">Howard A. Good</a>
					<p>64, Martin’s Furniture worker, member of Alive Church, hunter, Cowboys...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 14, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/howard-a-good/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/obituaries/barry-s-zimmerman/" rel="bookmark" class="main-headline">Barry S. Zimmerman</a>
					<p>73, E.C. Church pastor, worked at NH Machine, enjoyed serving...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 14, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/barry-s-zimmerman/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/obituaries/amanda-c-leisey/" rel="bookmark" class="main-headline">Amanda C. Leisey</a>
					<p>87, Ephrata, enjoyed reading, Mahjong, caring for her grandkids Amanda...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 14, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/amanda-c-leisey/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/entertainment/handbell-festival-set-march-10/" rel="bookmark" class="main-headline">Handbell Festival set for March 10</a>
					<p>The 14th Central PA Handbell Festival will take place on...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 14, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/entertainment/handbell-festival-set-march-10/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><h3>Subscribe</h3>			<div class="textwidget"><p><a href="https://shop.steinmancommunications.com/products/ephrata-review" target="_self"><br />
<img style="border: none; max-width: 100%;" src="http://www.ephratareview.com/wp-content/uploads/2014/04/ER-Subscribe-Button1.png" alt="Susbcribe to The Ephrata Review today!" border="0" /><br />
</a></p>
</div>
		</div><div class="sidebar-widget"><div class="jetpack-image-container"><a href="http://digitalissue.co/springbridal/2017fall/html5/"><img src="https://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017.jpg" class="alignnone" width="300" /></a></div>
</div><div class="sidebar-widget"><h3>Ephrata Square Cam</h3>			<div class="textwidget"><a href="http://www.ephratareview.com/ephrata-square-cam/"><img src="https://www.ephratareview.com/wp-content/uploads/2017/05/2017-05-11_1333_edited.jpg" alt="Ephrata Square Cam" width="300" height="225"></a>
Click the image to see the live cam</div>
		</div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503668025615-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>


<!-- /1004232/ER_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1503668025615-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503668025615-0'); });
</script>
</div>
</div></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget">
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503667860271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<!-- /1004232/ER_Medium_Rectangle -->
<div id='div-gpt-ad-1503667860271-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503667860271-0'); });
</script>
</div>

</div></div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/obituaries/arlene-burkholder/" class="main-headline">Arlene Burkholder</a>
						<p>72, Groffdale Mennonite Church member, mother of three Arlene...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 14, 2018</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/arlene-burkholder/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/obituaries/samuel-k-woods/" rel="bookmark" title="Samuel K. Woods"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_obi-Woods-Samuel-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_obi-Woods-Samuel-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_obi-Woods-Samuel-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/02/ER20180214_obi-Woods-Samuel-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/obituaries/samuel-k-woods/" class="main-headline">Samuel K. Woods</a>
						<p>93, Coast Guard Reserves, Yorktowne foreman, active at St....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 14, 2018</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/samuel-k-woods/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/obituaries/24458/" class="main-headline">Deaths of Local Interest</a>
						<p>James F. &#8220;Pat&#8221; Conroy, 99, died peacefully with family...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 14, 2018</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/obituaries/24458/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/its-over/" rel="bookmark" title="It&#8217;s over &#8211; Pig,  rooster chases canceled"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/its-over/" class="main-headline">It&#8217;s over &#8211; Pig,  rooster chases canceled</a>
						<p>Organizers say safety and protester disruption concerns fueled the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 31, 2016</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/its-over/#comments">33</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/not-the-same/" class="main-headline">Not the same</a>
						<p>Editor, Record Express, As a former legislator from Lancaster...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 16, 2014</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/not-the-same/#comments">13</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/the-akron-dream/" class="main-headline">The Akron dream</a>
						<p>I suppose it was around 1970 when this new...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 26, 2015</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/the-akron-dream/#comments">12</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/54d3975f6d4e26d660666b31db7d2d6b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/54d3975f6d4e26d660666b31db7d2d6b?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Denise L Daughetee says:</span><br />
						<p><a href="http://www.ephratareview.com/obituaries/dr-jon-michael-keller-67-whs-grad-40-year-family-medical-practice-loved-music-westerns/#comment-828" title="Denise L Daughetee on Dr. Jon Michael Keller, 67, WHS grad, had a 40-year family medical practice, loved music and Westerns">Just heard about Dr Keller from Margie last w...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/e37874401cf1333004d9a33ff77d5a7e?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e37874401cf1333004d9a33ff77d5a7e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Beth says:</span><br />
						<p><a href="http://www.ephratareview.com/sports/crafting-masterpiece-one-jumper-time/#comment-826" title="Beth on Crafting a masterpiece one jumper at a time">Awesome article on a fantastic family.  When ...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/b87c5401e7bc3f43c3bc4e45fd5e733f?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b87c5401e7bc3f43c3bc4e45fd5e733f?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Janice Ballenger says:</span><br />
						<p><a href="http://www.ephratareview.com/news/mindful-maggie-an-addiction-success-story/#comment-825" title="Janice Ballenger on Mindful Maggie: An addiction success story">Thank you, Rose.  Maggie is great!...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="sidebar-widget"><h3 class="widget-title srp-widget-title"><a class="srp-widget-title-link" href="http://www.ephratareview.com/category/specialsection/" title="Special Section">Special Section</a></h3><!-- BEGIN Special Recent Posts FREE Edition v2.0.4 --><div class="srp-widget-container"><div id="wdg_specialrecentpostsfree-2-srp-singlepost-1" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu"><img src="http://www.ephratareview.com/wp-content/plugins/special-recent-posts/cache/srpthumb-p20410-100x100-no.png" class="srp-post-thumbnail" alt="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu</a></h4><div class="srp-post-content">When it comes to St. Patrick’s Day, The Hill is THE place to celebrate on March 17. Put on your gree<a class="srp-post-stringbreak-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">[...]</a></div></div></div></div></div><!-- END Special Recent Posts FREE Edition v2.0.4 --></div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://lititzrecord.com">Lititz Record</a><br />
<a href="http://lancasteronline.com">LancasterOnline</a></p>
<p><a href="http://steinmancommunications.com/your-privacy-rights/">Privacy</a></p>
<p><a href="https://www.ephratareview.com/terms-of-use/">Terms of Use</a></p>
</div>
		</div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="http://ephratareview.pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright &copy; 2018 The Ephrata Review, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->



	<div style="display:none">
	<div class="grofile-hash-map-e7a09e4d0c7d66a0aaf518d0667af311">
	</div>
	<div class="grofile-hash-map-d05b4b5b791f5cb6203abbd5080fb736">
	</div>
	<div class="grofile-hash-map-e37874401cf1333004d9a33ff77d5a7e">
	</div>
	<div class="grofile-hash-map-b87c5401e7bc3f43c3bc4e45fd5e733f">
	</div>
	</div>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ephratareview.com\/social\/engagement\/biers-snyder-engaged\/":24464};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/social/engagement/biers-snyder-engaged/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.ephratareview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/anti-spam/js/anti-spam-3.5.js'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ephratareview.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.2',blog:'60953512',post:'24464',tz:'-5',srv:'www.ephratareview.com'} ]);
	_stq.push([ 'clickTrackerInit', '60953512', '24464' ]);
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>

</html>