<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />





<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17-300x336.jpg" />




<title>Ephrata edges Cocalico to win inaugural ‘Backyard Brawl’ - Ephrata Review</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.ephratareview.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ephratareview.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ephratareview.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ephratareview.com/feed/atom/" />

<link rel="pingback" href="http://www.ephratareview.com/xmlrpc.php" />




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-7', 'ephratareview.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script type="text/javascript">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</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cocalico C team hosted the Ephrata D team (both schools 7 &amp; 8 year old teams) in the first ever “Backyard Brawl” held at Eagle Stadium in Denver."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ephratareview.com/sports/ephrata-edges-cocalico-win-inaugural-backyard-brawl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ephrata edges Cocalico to win inaugural ‘Backyard Brawl’ - Ephrata Review" />
<meta property="og:description" content="Cocalico C team hosted the Ephrata D team (both schools 7 &amp; 8 year old teams) in the first ever “Backyard Brawl” held at Eagle Stadium in Denver." />
<meta property="og:url" content="http://www.ephratareview.com/sports/ephrata-edges-cocalico-win-inaugural-backyard-brawl/" />
<meta property="og:site_name" content="Ephrata Review" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-11-15T10:19:39-05:00" />
<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17.jpg" />
<meta property="og:image:width" content="706" />
<meta property="og:image:height" content="800" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Feed" href="http://www.ephratareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Comments Feed" href="http://www.ephratareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Ephrata edges Cocalico to win inaugural ‘Backyard Brawl’ Comments Feed" href="http://www.ephratareview.com/sports/ephrata-edges-cocalico-win-inaugural-backyard-brawl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ephratareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.ephratareview.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.ephratareview.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.61' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.61' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.61' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/reset.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.ephratareview.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.ephratareview.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.ephratareview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ephratareview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d4916778cd","ajaxurl":"https:\/\/www.ephratareview.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.61'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.ephratareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ephratareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ephratareview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p47KNa-65w' />
<link rel="alternate" type="application/json+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fsports%2Fephrata-edges-cocalico-win-inaugural-backyard-brawl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fsports%2Fephrata-edges-cocalico-win-inaugural-backyard-brawl%2F&#038;format=xml" />

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #737778; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #737778; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #737778 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #737778; }
		#main-nav-wrapper { background: #333366 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #737778; }
		#nav-mobi select { background: #333366  url(http://www.ephratareview.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
		ul.tabs li { background: #737778; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<style id="custom-css-css">#searchform #search-button{border:none;float:left;width:28px}#searchform #s{background:none}@media screen and (max-width: 479px){#searchform input{width:259px}}p.advertorial{font-size:14px;color:#fff;background:#336;padding:3px;text-transform:uppercase}</style>



<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script type="text/javascript" language="javascript">_cc7803.bcp();</script>

</head>



<body class="post-template-default single single-post postid-23406 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P778VC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P778VC');</script>
<!-- End Google Tag Manager -->

<div id='woobox-root'></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//woobox.com/js/plugins/woo.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'woobox-sdk'));</script>

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li id="menu-item-5973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-5980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li id="menu-item-6772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul  class="sub-menu">
		<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li id="menu-item-6775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li id="menu-item-6776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li id="menu-item-6773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li id="menu-item-6689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li id="menu-item-17689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul  class="sub-menu">
	<li id="menu-item-17690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li id="menu-item-17710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li id="menu-item-6691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
</ul>
</li>
<li id="menu-item-5981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li id="menu-item-6076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li id="menu-item-12165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-12163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul  class="sub-menu">
		<li id="menu-item-5991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li id="menu-item-5992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li id="menu-item-23063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="http://ephratareview.pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://ephratareview.com">Home</option>
<option value="http://www.ephratareview.com/category/news/">News	<option value="http://www.ephratareview.com/category/cocalico/">-Cocalico</option>
	<option value="http://www.ephratareview.com/category/police-and-fire/">-Police &#038; Fire</option>
	<option value="http://www.ephratareview.com/category/years-ago/">-Years Ago</option>
	<option value="http://www.ephratareview.com/weather/">-Weather</option>
	<option value="http://www.ephratareview.com/category/opinion/">-Opinion</option>
	<option value="http://www.ephratareview.com/archives/">-Archives</option>
	<option value="http://www.ephratareview.com/category/social/">-Social		<option value="http://www.ephratareview.com/category/social/births/">--Births</option>
		<option value="http://www.ephratareview.com/category/social/engagement/">--Engagement</option>
		<option value="http://www.ephratareview.com/category/social/weddings/">--Weddings</option>
		<option value="http://www.ephratareview.com/category/social/anniversaries/">--Anniversaries</option>
</option>
	<option value="http://www.ephratareview.com/category/entertainment/">-Entertainment</option>
</option>
<option value="http://www.ephratareview.com/category/sports/">Sports</option>
<option value="http://www.ephratareview.com/category/business/">Shopping	<option value="http://www.ephratareview.com/category/business-review/">-Business Review</option>
	<option value="http://www.ephratareview.com/category/showcase-of-homes/">-Showcase of Homes</option>
	<option value="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">-What&#8217;s on Tap</option>
</option>
<option value="http://www.ephratareview.com/category/obituaries/">Obits</option>
<option value="http://www.ephratareview.com/customer-care/">Contact Us	<option value="http://www.ephratareview.com/advertise/">-Advertising</option>
	<option value="http://www.ephratareview.com/about-us/">-About Us</option>
	<option value="http://www.ephratareview.com/editorial/">-Newsroom</option>
	<option value="http://www.ephratareview.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://shop.steinmancommunications.com/products/ephrata-review">--Subscribe</option>
		<option value="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">--Manage Your Subscription</option>
</option>
	<option value="http://www.ephratareview.com/send-us-stuff/">-Send Us Stuff</option>
</option>
<option value="http://ephratareview.pa.newsmemory.com/">e-edition</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://www.ephratareview.com"><img itemprop="logo" src="http://www.ephratareview.com/wp-content/uploads/2014/02/ERmasthead1.png" alt="Ephrata Review" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.ephratareview.com/entertainment/disaster-abounds-geostorm-happy-death-day/">Disaster abounds: ‘Geostorm’ and ‘Happy Death Day’</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/reel-reviews-blade-runner-blade-runner-2049/">Reel Reviews: ‘Blade Runner’ and ‘Blade Runner 2049’</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/wool-frolic-sept-16-landis-valley/">Wool Frolic Sept. 16 at Landis Valley</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/bluetrain-will-kick-off-shindig-season/">Bluetrain will kick off shindig season</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/ajs-pop-mini-golf-fundraiser-returns/">AJ’s pop up mini golf fundraiser returns</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/another-round-ephrata-brewfest-back-second-year/">Another round! Ephrata Brewfest back for second year</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/this-summer-at-the-movies/">This summer, at the movies&#8230;</a></li>

							
							<li><a href="http://www.ephratareview.com/news/easter-egg-hunt-list/">Easter Egg Hunt List</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/irish-dance-showcase-warwick-high-school/">Irish dance showcase at Warwick High School</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/roots-blues-2017/">Roots and Blues 2017</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com/TheEphrataReview" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://www.ephratareview.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://www.ephratareview.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-20176 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-announcement byline-cory-van-brookhoven">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.ephratareview.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.ephratareview.com/category/sports/">Sports</a>  &nbsp; &gt; &nbsp;  <span class="current">Ephrata edges Cocalico to win inaugural ‘Backyard Brawl’</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Ephrata edges Cocalico to win inaugural ‘Backyard Brawl’</h1>

<!-- Display Text for Advertorial -->

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.ephratareview.com/author/ehurlock/" title="Posts by digital editor" rel="author">digital editor</a> on November 15, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fsports%2Fephrata-edges-cocalico-win-inaugural-backyard-brawl%2F&media=http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17.jpg&description=Ephrata edges Cocalico to win inaugural ‘Backyard Brawl’ - Ephrata Review" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
					
					<div class="post-image">

						<img width="300" height="336" src="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Ephrata’s Alex McCracken (5) blocks Cocalico’s Kendall Weaver (24) to spring teammate Carson Martin (7) during the “Backyard Brawl. Photo by Missi Mortimer" srcset="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17-120x134.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" />
					</div><!--post-image-->

					
				
			
			<div id="attachment_23408" style="width: 810px" class="wp-caption aligncenter"><a href="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_01.jpg"><img class="size-full wp-image-23408" src="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_01.jpg" alt="Members of the Ephrata D team are all smiles in posing with the championship belt following their 13-12 victory over Cocalico. Photo by Missi Mortimer" width="800" height="437" srcset="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_01.jpg 800w, http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_01-300x164.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_01-768x420.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Members of the Ephrata D team are all smiles in posing with the championship belt following their 13-12 victory over Cocalico. Photo by Missi Mortimer</p></div>
<p>On Saturday November 4, Cocalico C team hosted the Ephrata D team (both schools 7 &amp; 8 year old teams) in the first ever “Backyard Brawl” held at Eagle Stadium in Denver.</p>
<p>Cocalico youth football play in the Berks League (based on age) and the Ephrata teams plays in the Red Rose Midget League (based on weight) so this is the first time in about 40 years that the youth teams have faced each other. The game was set up as a charity event and the CMFA asked that each spectator bring a canned good to the game. The accumulated goods were given to Ephrata Area Social Services.</p>
<p>The game definitely had a different feel to it as it was not “just another game” to either team.</p>
<div id="attachment_23410" style="width: 716px" class="wp-caption aligncenter"><a href="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17.jpg"><img class="size-full wp-image-23410" src="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17.jpg" alt="Ephrata’s Alex McCracken (5) blocks Cocalico’s Kendall Weaver (24) to spring teammate Carson Martin (7) during the “Backyard Brawl. Photo by Missi Mortimer" width="706" height="800" srcset="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17.jpg 706w, http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17-265x300.jpg 265w" sizes="(max-width: 706px) 100vw, 706px" /></a><p class="wp-caption-text">Ephrata’s Alex McCracken (5) blocks Cocalico’s Kendall Weaver (24) to spring teammate Carson Martin (7) during the “Backyard Brawl. Photo by Missi Mortimer</p></div>
<p>Although the boys are too young to completely grasp what a rivalry means, the practice week leading up to the game was exciting.</p>
<p>“The boys knew they would be playing for the ‘Backyard Brawl’ Championship belt and I was amazed at how something so simple really motivated the boys,” Cocalico Midget Football Association President Jeremy Weaver said. “They wanted that belt. The game had a lot of local buzz to it. I was talking to community members about the game everywhere I went. Ephrata Head Coach Matt Buckwalter said he was doing the same thing. The goal for both teams and organizations was to do something different and to have fun. I believe we accomplished that.”</p>
<p>The Ephrata player introductions included each player getting their name called and performing a rehearsed professional wrestling style entrance. The championship belt had a police escort to the field by the belt master. The crowd was buzzing.</p>
<p>The action on the field was exciting. Both teams were well-coached. It is obvious to see that the culture of Ephrata football will be changing in a very positive way in the very near future. The game featured two tough and stingy defenses. The obvious weigh advantage was in favor of Cocalico but Ephrata countered with a fierce fighting spirit that seemed to balance out to a quite fair competition. The age vs. weight disparagement seemed to blend into irrelevance as the teams were equally matched.</p>
<p>The first half was littered with big plays including Ephrata having two long touchdown runs. Cocalico was able to match that with one long touchdown run to set the half-time score at Ephrata 13, Cocalico 6.</p>
<p>The second half was dominated by tough defense. Both sides tackled well and displayed great football fundamentals. Cocalico added another long touchdown run to get the score to 13-12. Cocalico was stopped on the one-point conversion with four minutes left to play. Ephrata was able to play good defense and on offense run the time out of regulation to earn the victory.</p>
<p>“I was proud of the kids!,” Buckwalter stated after the game. “We knew we were gonna be out-sized but they hung tough. We prepared them the best we could the week leading up but you never know how they will respond at game time. We have a group of solid, tough kids and winning this last game capped off a season they should be very proud of. I thought Cocalico did a nice job hosting the inaugural ‘Brawl” and I think all the kids had fun. Hopefully we can keep it going for a long time. I feel both programs can benefit from the experience in this type of game.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.ephratareview.com/sports/ephrata-edges-cocalico-win-inaugural-backyard-brawl/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.ephratareview.com/sports/ephrata-edges-cocalico-win-inaugural-backyard-brawl/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23406" class="share-facebook sd-button share-icon" href="http://www.ephratareview.com/sports/ephrata-edges-cocalico-win-inaugural-backyard-brawl/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23406" class="share-twitter sd-button share-icon" href="http://www.ephratareview.com/sports/ephrata-edges-cocalico-win-inaugural-backyard-brawl/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-23406" class="share-pinterest sd-button share-icon" href="http://www.ephratareview.com/sports/ephrata-edges-cocalico-win-inaugural-backyard-brawl/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-23406" class="share-google-plus-1 sd-button share-icon" href="http://www.ephratareview.com/sports/ephrata-edges-cocalico-win-inaugural-backyard-brawl/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
			
		</div><!--content-area-->

		<div class="post-tags">

			
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fsports%2Fephrata-edges-cocalico-win-inaugural-backyard-brawl%2F&media=http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_BackyardBrawl_17.jpg&description=Ephrata edges Cocalico to win inaugural ‘Backyard Brawl’" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About digital editor</h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
			<div id="comments">
	
	
	
	

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/ephrata-edges-cocalico-win-inaugural-backyard-brawl/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ephratareview.com/wp-comments-post.php?wpe-comment-post=ephratareview" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23406' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="3.5" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://www.ephratareview.com/news/hope-hills-extraordinary-give-donations-will-invested-camp-furnace-hills/" rel="bookmark" class="main-headline">Hope for the Hills: ExtraOrdinary Give donations will be invested in Camp Furnace Hills</a>
					<p>&nbsp; Camp Furnace Hills has gotten a reprieve, with the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 16, 2017</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/hope-hills-extraordinary-give-donations-will-invested-camp-furnace-hills/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/truest-sense-town-tree/" rel="bookmark" class="main-headline">In the truest sense&#8230;a town tree</a>
					<p>A towering and beautifully-formed blue spruce, an Ephrata native, was...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 15, 2017</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/truest-sense-town-tree/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/ehs-theater-department-perform-romeo-juliet/" rel="bookmark" class="main-headline">EHS Theater Department to perform ‘Romeo and Juliet’</a>
					<p>The Ephrata High School Theater Department will be performing the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 15, 2017</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/ehs-theater-department-perform-romeo-juliet/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/borough-joins-ftr-auction-market-hold-electricity-prices/" rel="bookmark" class="main-headline">Ephrata Borough staying connected</a>
					<p>Borough joins the FTR auction market to hold down electricity...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 15, 2017</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/borough-joins-ftr-auction-market-hold-electricity-prices/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/patriotic-glow/" rel="bookmark" class="main-headline">Patriotic glow</a>
					<p>Ephrata&#8217;s Veterans Plaza and the Winters Memorial Trail were aglow...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 15, 2017</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/patriotic-glow/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/entertainment/taste-of-the-town/youre-sure-fall-miners-pub-iron-valley/" rel="bookmark" class="main-headline">You’re Sure to Fall for Miner’s Pub at Iron Valley</a>
					<p>The fall leaves are fading fast and if you want...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 15, 2017</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/entertainment/taste-of-the-town/youre-sure-fall-miners-pub-iron-valley/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/business-review/get-ready-colder-weather-tire-consultants/" rel="bookmark" class="main-headline">Get Ready for Colder Weather with Tire Consultants</a>
					<p>It took a while for it to get here, but...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 15, 2017</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/business-review/get-ready-colder-weather-tire-consultants/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><h3>Subscribe</h3>			<div class="textwidget"><p><a href="https://shop.steinmancommunications.com/products/ephrata-review" target="_self"><br />
<img style="border: none; max-width: 100%;" src="http://www.ephratareview.com/wp-content/uploads/2014/04/ER-Subscribe-Button1.png" alt="Susbcribe to The Ephrata Review today!" border="0" /><br />
</a></p>
</div>
		</div><div class="sidebar-widget"><div class="jetpack-image-container"><a target="_blank" href="http://digitalissue.co/ephratasports/2017_Fall/html5/"><img src="https://www.ephratareview.com/wp-content/uploads/2017/09/ephrata-fall-sports-preview-2017-1.png" class="alignnone" /></a></div>
</div><div class="sidebar-widget"><div class="jetpack-image-container"><a href="http://digitalissue.co/springbridal/2017fall/html5/"><img src="https://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017.jpg" class="alignnone" width="300" /></a></div>
</div><div class="sidebar-widget"><h3>Ephrata Square Cam</h3>			<div class="textwidget"><a href="http://www.ephratareview.com/ephrata-square-cam/"><img src="https://www.ephratareview.com/wp-content/uploads/2017/05/2017-05-11_1333_edited.jpg" alt="Ephrata Square Cam" width="300" height="225"></a>
Click the image to see the live cam</div>
		</div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget">
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503667860271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<!-- /1004232/ER_Medium_Rectangle -->
<div id='div-gpt-ad-1503667860271-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503667860271-0'); });
</script>
</div>

</div></div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/hope-hills-extraordinary-give-donations-will-invested-camp-furnace-hills/" rel="bookmark" title="Hope for the Hills: ExtraOrdinary Give donations will be invested in Camp Furnace Hills"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2017/08/LR-Furnace-Scouts-3-flag-ceremony-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="A 2008 flag ceremony at the Girl Scouts&#039; Camp Furnace Hills in northern Lancaster County. The 320-acre camp, which began in 1947, may be sold." srcset="http://www.ephratareview.com/wp-content/uploads/2017/08/LR-Furnace-Scouts-3-flag-ceremony-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2017/08/LR-Furnace-Scouts-3-flag-ceremony-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2017/08/LR-Furnace-Scouts-3-flag-ceremony-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2017/08/LR-Furnace-Scouts-3-flag-ceremony-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/hope-hills-extraordinary-give-donations-will-invested-camp-furnace-hills/" class="main-headline">Hope for the Hills: ExtraOrdinary Give donations will be invested in Camp Furnace Hills</a>
						<p>&nbsp; Camp Furnace Hills has gotten a reprieve, with...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 16, 2017</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/hope-hills-extraordinary-give-donations-will-invested-camp-furnace-hills/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/truest-sense-town-tree/" rel="bookmark" title="In the truest sense&#8230;a town tree"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2017/11/EphXmasTree2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="The huge tree appears to be floating in mid-air prior to being placed in its new downtown home for the next two months, in front of Ephrata National Bank headquarters." srcset="http://www.ephratareview.com/wp-content/uploads/2017/11/EphXmasTree2-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2017/11/EphXmasTree2-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2017/11/EphXmasTree2-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2017/11/EphXmasTree2-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/truest-sense-town-tree/" class="main-headline">In the truest sense&#8230;a town tree</a>
						<p>A towering and beautifully-formed blue spruce, an Ephrata native,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 15, 2017</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/truest-sense-town-tree/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/ehs-theater-department-perform-romeo-juliet/" rel="bookmark" title="EHS Theater Department to perform ‘Romeo and Juliet’"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_EHSPlay_01-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_EHSPlay_01-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_EHSPlay_01-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_EHSPlay_01-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2017/11/ER20171108_EHSPlay_01-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/ehs-theater-department-perform-romeo-juliet/" class="main-headline">EHS Theater Department to perform ‘Romeo and Juliet’</a>
						<p>The Ephrata High School Theater Department will be performing...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 15, 2017</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/ehs-theater-department-perform-romeo-juliet/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/its-over/" rel="bookmark" title="It&#8217;s over &#8211; Pig,  rooster chases canceled"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/its-over/" class="main-headline">It&#8217;s over &#8211; Pig,  rooster chases canceled</a>
						<p>Organizers say safety and protester disruption concerns fueled the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 31, 2016</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/its-over/#comments">33</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/not-the-same/" class="main-headline">Not the same</a>
						<p>Editor, Record Express, As a former legislator from Lancaster...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 16, 2014</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/not-the-same/#comments">13</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/the-akron-dream/" class="main-headline">The Akron dream</a>
						<p>I suppose it was around 1970 when this new...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 26, 2015</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/the-akron-dream/#comments">12</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/a8b5875fd1600b9e5088213b56d9245d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a8b5875fd1600b9e5088213b56d9245d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Unknown says:</span><br />
						<p><a href="http://www.ephratareview.com/obituaries/joseph-d-miller-65-worked-bollman-hat-co-enjoyed-nascar-father-seven/#comment-809" title="Unknown on Joseph D. Miller, 65, worked at Bollman Hat Co., enjoyed NASCAR, father of seven">I miss him so much. I love him so much. I don...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/26cfcfd87edb1550930c2e5ff9a3493d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/26cfcfd87edb1550930c2e5ff9a3493d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Pat says:</span><br />
						<p><a href="http://www.ephratareview.com/sports/ephrata-grad-represent-usa-obstacle-course-racing-world-championship/#comment-803" title="Pat on Ephrata grad to represent USA at Obstacle Course Racing World Championship">That is an excellent article. 
Very informed...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/c89d7f8e5b46dbcf80da8e3034781243?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c89d7f8e5b46dbcf80da8e3034781243?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>dave weaver says:</span><br />
						<p><a href="http://www.ephratareview.com/news/walking-sitting-eating-always-top-priority-fair/#comment-802" title="dave weaver on Walking or sitting, eating is always a top priority at the Ephrata Fair">where are all the people at...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="sidebar-widget"><h3 class="widget-title srp-widget-title"><a class="srp-widget-title-link" href="http://www.ephratareview.com/category/specialsection/" title="Special Section">Special Section</a></h3><!-- BEGIN Special Recent Posts FREE Edition v2.0.4 --><div class="srp-widget-container"><div id="wdg_specialrecentpostsfree-2-srp-singlepost-1" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu"><img src="http://www.ephratareview.com/wp-content/plugins/special-recent-posts/cache/srpthumb-p20410-100x100-no.png" class="srp-post-thumbnail" alt="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu</a></h4><div class="srp-post-content">When it comes to St. Patrick’s Day, The Hill is THE place to celebrate on March 17. Put on your gree<a class="srp-post-stringbreak-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">[...]</a></div></div></div></div></div><!-- END Special Recent Posts FREE Edition v2.0.4 --></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503668025615-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>


<!-- /1004232/ER_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1503668025615-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503668025615-0'); });
</script>
</div>
</div></div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe width="225" height="150" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://lititzrecord.com">Lititz Record</a><br />
<a href="http://lancasteronline.com">LancasterOnline</a></p>
<p><a href="http://steinmancommunications.com/your-privacy-rights/">Privacy</a></p>
<p><a href="https://www.ephratareview.com/terms-of-use/">Terms of Use</a></p>
</div>
		</div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="http://ephratareview.pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright © 2015 The Ephrata Review, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->



	<div style="display:none">
	<div class="grofile-hash-map-e7a09e4d0c7d66a0aaf518d0667af311">
	</div>
	<div class="grofile-hash-map-a8b5875fd1600b9e5088213b56d9245d">
	</div>
	<div class="grofile-hash-map-4ec45ec9f6ac7dda2dff716965169391">
	</div>
	<div class="grofile-hash-map-c89d7f8e5b46dbcf80da8e3034781243">
	</div>
	</div>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ephratareview.com\/sports\/ephrata-edges-cocalico-win-inaugural-backyard-brawl\/":23406};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/sports/ephrata-edges-cocalico-win-inaugural-backyard-brawl/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.ephratareview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/anti-spam/js/anti-spam-3.5.js'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ephratareview.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/retina.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.2',blog:'60953512',post:'23406',tz:'-5',srv:'www.ephratareview.com'} ]);
	_stq.push([ 'clickTrackerInit', '60953512', '23406' ]);
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>

</html>