<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />





<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_37-300x336.jpg" />




<title>A purple and golden moment - Ephrata Review</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.ephratareview.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ephratareview.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ephratareview.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ephratareview.com/feed/atom/" />

<link rel="pingback" href="http://www.ephratareview.com/xmlrpc.php" />




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-7', 'ephratareview.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It’s possible the collective joy of the Ephrata High School class of 2019 pushed back the gray skies and threatening clouds that promised downpours earlier in the day, as a perfect summer evening ushered in the 124th Commencement of 290 seniors on June 6.To many of the parents in the standing room only crowd, the high school has become an old friend, guiding their sons and daughters to a better future.In the bleachers at War Memorial Field, Maria Mitton of Ephrata and son Ken, watched another son, John B. Mitton, take to the field in robes of purple and gold."/>
<link rel="canonical" href="http://www.ephratareview.com/news/a-purple-and-golden-moment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A purple and golden moment - Ephrata Review" />
<meta property="og:description" content="It’s possible the collective joy of the Ephrata High School class of 2019 pushed back the gray skies and threatening clouds that promised downpours earlier in the day, as a perfect summer evening ushered in the 124th Commencement of 290 seniors on June 6.To many of the parents in the standing room only crowd, the high school has become an old friend, guiding their sons and daughters to a better future.In the bleachers at War Memorial Field, Maria Mitton of Ephrata and son Ken, watched another son, John B. Mitton, take to the field in robes of purple and gold." />
<meta property="og:url" content="http://www.ephratareview.com/news/a-purple-and-golden-moment/" />
<meta property="og:site_name" content="Ephrata Review" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-12T14:35:48+00:00" />
<meta property="article:modified_time" content="2019-06-12T14:36:52+00:00" />
<meta property="og:updated_time" content="2019-06-12T14:36:52+00:00" />
<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_37-1024x556.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="556" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.ephratareview.com/","sameAs":[],"@id":"http://www.ephratareview.com/#organization","name":"The Ephrata Review","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Feed" href="http://www.ephratareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Comments Feed" href="http://www.ephratareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; A purple and golden moment Comments Feed" href="http://www.ephratareview.com/news/a-purple-and-golden-moment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ephratareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://www.ephratareview.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.ephratareview.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ephratareview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.ephratareview.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/reset.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/media-queries.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"99aa3ad53b","ajaxurl":"https:\/\/www.ephratareview.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.15'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://www.ephratareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ephratareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ephratareview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.ephratareview.com/?p=29761' />
<link rel="alternate" type="application/json+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Fa-purple-and-golden-moment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Fa-purple-and-golden-moment%2F&#038;format=xml" />


		<style type='text/css'>

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }

		h3.category-heading, .toggle { background: #737778; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #737778; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #737778 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #737778; }

		#main-nav-wrapper { background: #333366 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #737778; }

		#nav-mobi select { background: #333366  url(http://www.ephratareview.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }

		ul.tabs li { background: #737778; }

		#wallpaper { background: url() no-repeat 50% 0; }

		</style>		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#searchform #search-button {
	border: none;
	float: left;
	width: 28px;
}

#searchform #s {
	background: none;
}

@media screen and (max-width: 479px) {
	#searchform input {
		width: 259px;
	}
}

p.advertorial {
	font-size: 14px;
	color: #fff;
	background: #336;
	padding: 3px;
	text-transform: uppercase;
}		</style>
		


<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

</head>


<body class="post-template-default single single-post postid-29761 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P778VC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P778VC');</script>
<!-- End Google Tag Manager -->

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li id="menu-item-5973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li id="menu-item-6772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li id="menu-item-6775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li id="menu-item-6776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li id="menu-item-6773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li id="menu-item-6689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li id="menu-item-17689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-17690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li id="menu-item-17710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li id="menu-item-6691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
	<li id="menu-item-26439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26439"><a href="http://www.ephratareview.com/category/green-dragon/">Green Dragon</a></li>
</ul>
</li>
<li id="menu-item-5981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li id="menu-item-6076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li id="menu-item-12165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-12163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li id="menu-item-5991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a target="_blank" href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li id="menu-item-5992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li id="menu-item-23063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="https://ephratareview-pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://ephratareview.com">Home</option>
<option value="http://www.ephratareview.com/category/news/">News	<option value="http://www.ephratareview.com/category/cocalico/">-Cocalico</option>
	<option value="http://www.ephratareview.com/category/police-and-fire/">-Police &#038; Fire</option>
	<option value="http://www.ephratareview.com/category/years-ago/">-Years Ago</option>
	<option value="http://www.ephratareview.com/weather/">-Weather</option>
	<option value="http://www.ephratareview.com/category/opinion/">-Opinion</option>
	<option value="http://www.ephratareview.com/archives/">-Archives</option>
	<option value="http://www.ephratareview.com/category/social/">-Social		<option value="http://www.ephratareview.com/category/social/births/">--Births</option>
		<option value="http://www.ephratareview.com/category/social/engagement/">--Engagement</option>
		<option value="http://www.ephratareview.com/category/social/weddings/">--Weddings</option>
		<option value="http://www.ephratareview.com/category/social/anniversaries/">--Anniversaries</option>
</option>
	<option value="http://www.ephratareview.com/category/entertainment/">-Entertainment</option>
</option>
<option value="http://www.ephratareview.com/category/sports/">Sports</option>
<option value="http://www.ephratareview.com/category/business/">Shopping	<option value="http://www.ephratareview.com/category/business-review/">-Business Review</option>
	<option value="http://www.ephratareview.com/category/showcase-of-homes/">-Showcase of Homes</option>
	<option value="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">-What&#8217;s on Tap</option>
	<option value="http://www.ephratareview.com/category/green-dragon/">-Green Dragon</option>
</option>
<option value="http://www.ephratareview.com/category/obituaries/">Obits</option>
<option value="http://www.ephratareview.com/customer-care/">Contact Us	<option value="http://www.ephratareview.com/advertise/">-Advertising</option>
	<option value="http://www.ephratareview.com/about-us/">-About Us</option>
	<option value="http://www.ephratareview.com/editorial/">-Newsroom</option>
	<option value="http://www.ephratareview.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://shop.steinmancommunications.com/products/ephrata-review">--Subscribe</option>
		<option value="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">--Manage Your Subscription</option>
</option>
	<option value="http://www.ephratareview.com/send-us-stuff/">-Send Us Stuff</option>
</option>
<option value="https://ephratareview-pa.newsmemory.com/">e-edition</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://www.ephratareview.com"><img itemprop="logo" src="https://www.ephratareview.com/wp-content/uploads/2014/02/ERmasthead1.png" alt="Ephrata Review" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.ephratareview.com/cocalico/denver-orders-additional-veterans-banners/">Denver orders additional veterans banners</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/crafts-in-the-park-returns-june-8/">Crafts-in-the-Park returns June 8</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="https://www.facebook.com/TheEphrataReview" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://www.ephratareview.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://www.ephratareview.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-29607 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-announcement">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.ephratareview.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.ephratareview.com/category/news/">News</a>  &nbsp; &gt; &nbsp;  <span class="current">A purple and golden moment</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">A purple and golden moment</h1>

<!-- Display Text for Advertorial -->

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.ephratareview.com/author/cvanbrookhoven/" title="Posts by &lt;a href=&quot;http://www.ephratareview.com/byline/marylouise-sholly/&quot; rel=&quot;tag&quot;&gt;Marylouise Sholly&lt;/a&gt;" rel="author"><a href="http://www.ephratareview.com/byline/marylouise-sholly/" rel="tag">Marylouise Sholly</a></a> on June 12, 2019
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Fa-purple-and-golden-moment%2F&media=http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_37.jpg&description=A purple and golden moment - Ephrata Review" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
				
			
			<p><strong>EHS seniors say good-bye on a near perfect night </strong></p>
<p>It’s possible the collective joy of the Ephrata High School class of 2019 pushed back the gray skies and threatening clouds that promised downpours earlier in the day, as a perfect summer evening ushered in the 124th Commencement of 290 seniors on June 6.</p>
<p>To many of the parents in the standing room only crowd, the high school has become an old friend, guiding their sons and daughters to a better future.<br />
In the bleachers at War Memorial Field, Maria Mitton of Ephrata and son Ken, watched another son, John B. Mitton, take to the field in robes of purple and gold.</p>
<p>John is the last of 10 children of the Mitton family to graduate from Ephrata High.</p>
<p>“We’ve had 38 consecutive years of being involved in the Ephrata School District,” Maria said. “It’s hitting differently this year; it’s hard to let them go, to push them out of the nest.”<br />
John is excited for his next challenge, his mom said, as he’s starting studies soon at the Hiram G. Andrews state technical school.</p>
<p>Holding onto her camera, Denise Weiss, with husband Keith, was eager for son Jonathan Weiss to cross the field and grab his diploma.</p>
<p>“We’re excited for him and very proud,” Denise said. “It’s a great night and he’s our first graduate.”</p>
<p>“We are proud for sure,” said dad Keith Weiss. “We’re anxious about what comes next, of course.”</p>
<p>Jonathan will be attending Penn State to major in engineering, his dad said.</p>
<p>The Weiss family was having a celebration after the ceremony, before Jonathan would leave for a road trip to Texas with some friends on Friday.</p>
<p>Thursday’s ceremony was a mix of the old and new; as the seniors took the field to the traditional “Pomp and Circumstance” by Sir Edward Elgar, a drone flew overhead to make a video of the proceedings.</p>
<div id="attachment_29762" style="width: 630px" class="wp-caption aligncenter"><a href="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_37.jpg"><img aria-describedby="caption-attachment-29762" class="size-large wp-image-29762" src="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_37-1024x556.jpg" alt="" width="620" height="337" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_37-1024x556.jpg 1024w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_37-300x163.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_37-768x417.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-29762" class="wp-caption-text">Hats off to the Class of 2019! Photo by Missi Mortimer</p></div>
<p>&nbsp;</p>
<div id="attachment_29763" style="width: 630px" class="wp-caption aligncenter"><a href="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_44.jpg"><img aria-describedby="caption-attachment-29763" class="wp-image-29763 size-large" src="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_44-1024x643.jpg" alt="" width="620" height="389" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_44-1024x643.jpg 1024w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_44-300x189.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_44-768x483.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-29763" class="wp-caption-text">Friends and family members expressed their enthusiasm for the big moment throughout the night</p></div>
<div id="attachment_29764" style="width: 630px" class="wp-caption aligncenter"><a href="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_62.jpg"><img aria-describedby="caption-attachment-29764" class="wp-image-29764 size-large" src="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_62-1024x765.jpg" alt="" width="620" height="463" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_62-1024x765.jpg 1024w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_62-300x224.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_62-768x573.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-29764" class="wp-caption-text">Ephrata High School grad Sydney Reiff expresses the joy felt by many after receiving her diploma</p></div>
<div id="attachment_29765" style="width: 630px" class="wp-caption aligncenter"><a href="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_65.jpg"><img aria-describedby="caption-attachment-29765" class="wp-image-29765 size-large" src="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_65-1024x784.jpg" alt="" width="620" height="475" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_65-1024x784.jpg 1024w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_65-300x230.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_65-768x588.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-29765" class="wp-caption-text">A huge smile from teacher aid Mrs. White as Kailtin Wells receives her diploma. Photo by Missi Mortimer.</p></div>
<div id="attachment_29766" style="width: 630px" class="wp-caption aligncenter"><a href="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_70.jpg"><img aria-describedby="caption-attachment-29766" class="wp-image-29766 size-large" src="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_70-1024x882.jpg" alt="" width="620" height="534" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_70-1024x882.jpg 1024w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_70-300x258.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_70-768x661.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-29766" class="wp-caption-text">Angel Wratto gets a big emotional embrace from his mother.</p></div>
<div id="attachment_29767" style="width: 630px" class="wp-caption aligncenter"><a href="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_72.jpg"><img aria-describedby="caption-attachment-29767" class="wp-image-29767 size-large" src="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_72-1024x683.jpg" alt="" width="620" height="414" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_72-1024x683.jpg 1024w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_72-300x200.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_72-768x512.jpg 768w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_72-272x182.jpg 272w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-29767" class="wp-caption-text">Ephrata High School grad Sydney Reiff expresses the joy felt by many after receiving her diploma.</p></div>
<div id="attachment_29768" style="width: 630px" class="wp-caption aligncenter"><a href="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_3.jpg"><img aria-describedby="caption-attachment-29768" class="size-large wp-image-29768" src="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_3-1024x683.jpg" alt="" width="620" height="414" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_3-1024x683.jpg 1024w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_3-300x200.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_3-768x512.jpg 768w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_3-272x182.jpg 272w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-29768" class="wp-caption-text">Class Valedictorian Safitaj Sindhar, shown with her family after graduation last Thursday, came to Ephrata from India during her seventh grade year. Photo by Jeremy Bischoff.</p></div>
<div id="attachment_29769" style="width: 630px" class="wp-caption aligncenter"><a href="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_5.jpg"><img aria-describedby="caption-attachment-29769" class="wp-image-29769 size-large" src="https://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_5-1024x683.jpg" alt="" width="620" height="414" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_5-1024x683.jpg 1024w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_5-300x200.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_5-768x512.jpg 768w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EphGraduation_5-272x182.jpg 272w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-29769" class="wp-caption-text">A smiling principal Dr. Scott Galen leads his class of 2019 up from the high school to War Memorial Field last Thursday night.</p></div>
<p>The 2019 Valedictorian, with a GPA of 4.61, was Safitaj Sindhar and the Salutatorian, with a GPA of 4.57, was Tanyon Loose.</p>
<p>“We are proud to celebrate this accomplishment, seniors, so realize how you made it here and use that insight to take into the future with you,” said Superintendent Dr. Brian M. Troop. “The reality is, you had to learn a lot to be at this point in your career&#8230;I challenge you to formalize your commitment moving forward, to focus on becoming better.</p>
<p>“Don’t compare yourself to others, but compare your performance to another, earlier performance,” Troop said. “Believe that getting better is possible, and by believing you can be better, you make it so. Be prepared for an ever-changing world.”</p>
<p>This year’s seniors are the first to have completed the Life-Ready Graduate visionary program of the school district. It was not mandatory for the 2019 class, but those who did participate in the learning venture took on extra requirements beyond normal coursework for their graduation, Troop said.</p>
<p>Those seniors who did so received a certificate of their accomplishment, as well as a diploma.</p>
<p>“Remember the pride of this night and what you have yet to become,” Troop said. “Commit to the pursuit of better.”</p>
<p>Dr. Scott Galen, principal of Ephrata High School, asked parents to stand for a round of applause for their efforts.</p>
<p>“Children are the living messages we send to a time we won’t see,” said Galen, quoting author Neil Postman. “Children are also a gift of God. We have them for a short time and then we launch them into the future.</p>
<p>“As you prepare to launch, remember the positive, the good&#8230; and may the living messages you send to a future time enrich the world,” Galen said.</p>
<p>“The Class of 2019 continues a tradition of excellence that’s been developed over the years, and this field echoes with the sound of those who have come before us,” Galen said. “Cherish the bonds of friendship you have formed here&#8230; Class of 2019, you will be missed.”</p>
<p>Grandmother Doris E. Brown is no stranger to graduations, with 20 grandchildren and seven great-grandchildren. Doris came with balloons to watch grandson Jahquai Andrew Brown walk across the stage. On Friday, she would be going to another graduation at Solanco High School, while one granddaughter recently graduated from Lincoln University.</p>
<p>“Oh, my gracious, I am feeling such pride to see their accomplishments,” Doris said. “They all have had to endure; we try to instill in them that nobody owes you anything; you have to work hard to get ahead.”</p>
<p>Valedictorian Sindhar said she and her family came from India to the United States during her seventh-grade year.<br />
As a 12-year-old, starting life in a new country was frightening, but she made friends and found some helpful people. She adapted with the help of her family.</p>
<p>“Life is all about changes and that is the beauty of life,” Safitaj said.</p>
<p>“It is ever-changing, and every day provides us with a new opportunity to amend the mistakes of the past and to make better choices in the future.”</p>
<p>Salutatorian Tanyon Loose said the night was a grand triumph, but there’s more to it than that.</p>
<p>“The ceremony and the diploma represent the gift of an education that has been given to each one of us through this incredible school and its amazing teachers, as well as all of the other staff that help keep this ship afloat,” Loose said. “This gift is one that most kids across the country and even across the world would covet. The resources offered to us are unparalleled in many schools in our nation and the success of the education system here has been proven time and time again.”</p>
<p>Class President Theresa Mull provided some words of wisdom from her parents, first offered when she became discouraged while searching for a college to attend.<br />
“They told me that finding something you don’t like is just as valuable as finding something you do, because then you have an option to check that item off your list, getting closer to your true goal,” Mull said.</p>
<p>High school was a time when her classmates discovered how much community mattered, Mull said.</p>
<p>“We realized that working together is essential for success,” Mull said.</p>
<p>Senior Carly Ann Ludwig focused on the emotions of the evening.</p>
<p>“We are about to leave the place that has provided a safety net for us for the past four years and enter a new world that looks blurry for a lot of us,” Ludwig said. “Some members of our class might have their future more in focus than others, but I am sure each of us feels a bit apprehensive about moving on.</p>
<p>“Many of us have known each other since we were five years old,” Ludwig said. “In facing the unknown, we can rely on the fact that we are part of the class of 2019 and this unity can help us no matter where we go. That&#8230; camaraderie that comes from knowing together we have achieved tonight’s milestone may give us some confidence about facing the unknown.”</p>
<p>Senior Katelyn Wenger said a bit of encouragement can go a long way.</p>
<p>“Whether it was a victory or defeat (in sports), we continued to support and cheer one another on,” Wenger said. “That is what the Ephrata experience is about; supporting one another no matter the situation. We may not be together forever, but we will forever carry what we have learned in high school and use it to encourage and bless the people around us.</p>
<p>“In life, we only get one chance and the key thing is to love others as much as you love yourself,” Wenger said.<br />
School Board President Timothy Stayer was also very proud of the Class of 2019, he said.</p>
<p>“You are a dream that’s bloomed to reality,” Stayer said. “Life comes at you quick, but you have a good foundation; step out and build upon it. Be true to yourself and trustworthy in relating to others.”</p>
<p>Stayer was also impressed by the students’ speeches.</p>
<p>“I’ve been to professional ‘wisdom’ workshops, paid $1,000 and didn’t get half the wisdom I learned here today,” Stayer said. “Each year, I am truly amazed at the accomplishments of the senior class.”</p>
<p>Denise and Karl Keeler, parents of Abigail Grace, took pictures after the ceremony, as Abigail held a bouquet of summer flowers.</p>
<p>“I guess all the hard work was worth it, all 13 years of school,” Abigail said.</p>
<p>“It’s been a long, hard journey, but she made it,” said dad Karl.</p>
<p>“She’s proving to herself how resilient she can be,” added mom Denise.</p>
<p>The middle child of the Keelers, Abigail will be going to Millersville University with a dual major in early childhood education and special education.<br />
After graduating, Alexia Morgan Jones took a moment to soak it all in with family members.</p>
<p>“I was excited about the whole evening,” Alexia said. “I’ll be going to Lock Haven University to become a secondary math teacher. I’m looking forward to that, but I will miss seeing people. It’s just a real community here and it’s important to see the same faces.”</p>
<p>Mom Kathy Jones was both thrilled and relieved.</p>
<p>“It’s just a culmination of everything she’s put into school, all the hard work she put into it,” Kathy said.</p>
<p>Dad Mike Jones added, “We’re extremely proud, but it went too fast.”</p>
<p>Senior Ryan Wenger was also happy.</p>
<p>“I feel pretty darn good,” Ryan said. “Tomorrow I have to go back to my job at Sharp Shopper, so that’s not exciting, but I’m going to save up some money and eventually head off to school, preferably a technical engineering school.</p>
<p>“I am going to miss some of my teachers; they helped get me through the last few years,” Ryan said.</p>
<p>“I am feeling a lot of happiness and I feel very proud,” said mom Ann Wenger. “He’s our only child, so this is very special.”</p>
<p>“I’m very proud of him, this was an accomplishment,” said dad Doug Wenger.</p>
<p>Senior Nate Castaneda was in great spirits, he said.</p>
<p>“I’m feeling great and I’m glad this is finally happening,” Nate said. “We’re starting a new chapter. I’m happy for everyone.</p>
<p>“As long as we have trust in each other and self-confidence in ourselves, it will work out,” Nate said.</p>
<p>Castaneda will be enrolling in a community college for health care administration and management, segueing to a four-year university afterward.</p>
<p>“This is exciting and I am super-proud of him,” said mom Alison Castaneda. “But it’s also emotional; it’s kind of sad and bittersweet, but I couldn’t be prouder.”</p>
<p><em>Marylouise Sholly is a correspondent for The Ephrata Review. </em></p>

			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://www.ephratareview.com/tag/featured/" rel="tag">featured</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Fa-purple-and-golden-moment%2F&media=http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_EHSGrad2019_37.jpg&description=A purple and golden moment" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://0.gravatar.com/avatar/62f7eaf0b56bd5e2e6d83a57d5f7d1da?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62f7eaf0b56bd5e2e6d83a57d5f7d1da?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About <a href="http://www.ephratareview.com/byline/marylouise-sholly/" rel="tag">Marylouise Sholly</a></h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">

            	<h3>Related Posts</h3>

			<ul>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.ephratareview.com/news/concerts-by-the-creek-to-kick-off-tuesday-with-rumpke-mountain-boys/" rel="bookmark" title="Concerts by the Creek to kick off Tuesday with Rumpke Mountain Boys"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_ConcertsCreek19_1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_ConcertsCreek19_1-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_ConcertsCreek19_1-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_ConcertsCreek19_1-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_ConcertsCreek19_1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.ephratareview.com/news/concerts-by-the-creek-to-kick-off-tuesday-with-rumpke-mountain-boys/">Concerts by the Creek to kick off Tuesday with Rumpke Mountain Boys</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.ephratareview.com/news/concerts-by-the-creek-to-kick-off-tuesday-with-rumpke-mountain-boys/" class="main-headline">Concerts by the Creek to kick off Tuesday with Rumpke Mountain Boys</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.ephratareview.com/news/a-first-for-ehs/" rel="bookmark" title="A first for EHS"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_EASDStateMusicians_-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_EASDStateMusicians_-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_EASDStateMusicians_-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_EASDStateMusicians_-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_EASDStateMusicians_-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.ephratareview.com/news/a-first-for-ehs/">A first for EHS</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.ephratareview.com/news/a-first-for-ehs/" class="main-headline">A first for EHS</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.ephratareview.com/sports/eldest-statesman-ephratas-von-nieda-now-the-nbas-oldest-alum/" rel="bookmark" title="Eldest statesman: Ephrata’s Von Nieda now the NBA’s oldest alum"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_Whitey-Blackhawk-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Ephrata native Whitey Von Nieda in his Tri-Cities Blackhawks uniform. Photo courtesy of NBA Legends" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_Whitey-Blackhawk-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_Whitey-Blackhawk-269x300.jpg 269w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_Whitey-Blackhawk-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_Whitey-Blackhawk-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_Whitey-Blackhawk-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190612_Whitey-Blackhawk.jpg 718w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.ephratareview.com/sports/eldest-statesman-ephratas-von-nieda-now-the-nbas-oldest-alum/">Eldest statesman: Ephrata’s Von Nieda now the NBA’s oldest alum</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.ephratareview.com/sports/eldest-statesman-ephratas-von-nieda-now-the-nbas-oldest-alum/" class="main-headline">Eldest statesman: Ephrata’s Von Nieda now the NBA’s oldest alum</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.ephratareview.com/news/crick-or-creek-boniface-beer-promotes-water-week/" rel="bookmark" title="‘Crick or Creek’ Boniface  beer promotes Water Week"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190605_CrickOrCreek2-e1559746531746-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190605_CrickOrCreek2-e1559746531746-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190605_CrickOrCreek2-e1559746531746-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190605_CrickOrCreek2-e1559746531746-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190605_CrickOrCreek2-e1559746531746-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.ephratareview.com/news/crick-or-creek-boniface-beer-promotes-water-week/">‘Crick or Creek’ Boniface  beer promotes Water Week</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.ephratareview.com/news/crick-or-creek-boniface-beer-promotes-water-week/" class="main-headline">‘Crick or Creek’ Boniface  beer promotes Water Week</a>

				</div><!--related-small-->

            			</li>

            		</ul></div>
			<div id="comments">
	
	
	
	

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/a-purple-and-golden-moment/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ephratareview.com/wp-comments-post.php?wpe-comment-post=ephratareview" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29761' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.3 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://www.ephratareview.com/business-review/get-ready-for-the-summer-driving-season-with-tire-consultants/" rel="bookmark" class="main-headline">Get Ready For The Summer Driving Season with Tire Consultants</a>
					<p>Summertime means setting off to the shore, drives to the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 12, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/business-review/get-ready-for-the-summer-driving-season-with-tire-consultants/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-log-cabin-offers-fresh-flavors-in-an-idyllic-outdoor-setting-2/" rel="bookmark" class="main-headline">The Log Cabin Offers Fresh Flavors in an Idyllic Outdoor Setting</a>
					<p>Summer at The Log Cabin is a magical time of...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 12, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-log-cabin-offers-fresh-flavors-in-an-idyllic-outdoor-setting-2/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/concerts-by-the-creek-to-kick-off-tuesday-with-rumpke-mountain-boys/" rel="bookmark" class="main-headline">Concerts by the Creek to kick off Tuesday with Rumpke Mountain Boys</a>
					<p>On Tuesday, June 18, the annual Concerts by the Creek...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 12, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/concerts-by-the-creek-to-kick-off-tuesday-with-rumpke-mountain-boys/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/a-first-for-ehs/" rel="bookmark" class="main-headline">A first for EHS</a>
					<p>Three musicians earn all-state honors in different ensembles For the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 12, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/a-first-for-ehs/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/a-purple-and-golden-moment/" rel="bookmark" class="main-headline">A purple and golden moment</a>
					<p>EHS seniors say good-bye on a near perfect night It’s...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 12, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/a-purple-and-golden-moment/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/sports/eldest-statesman-ephratas-von-nieda-now-the-nbas-oldest-alum/" rel="bookmark" class="main-headline">Eldest statesman: Ephrata’s Von Nieda now the NBA’s oldest alum</a>
					<p>Last week Ephrata native Stan “Whitey” Von Nieda, 97, became...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 12, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/sports/eldest-statesman-ephratas-von-nieda-now-the-nbas-oldest-alum/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/sports/team-usa-swings-through-stevens/" rel="bookmark" class="main-headline">Team USA swings through Stevens</a>
					<p>The Team USA mens softball team was on a plane...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 12, 2019</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/sports/team-usa-swings-through-stevens/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><h3>Subscribe</h3>			<div class="textwidget"><p>&nbsp;</p>
<p><a href="https://shop.steinmancommunications.com/products/ephrata-review" target="_blank" rel="noopener"><img class="alignnone" style="border: none; max-width: 100%;" src="https://www.ephratareview.com/wp-content/uploads/2014/04/ER-Subscribe-Button1.png" alt="Susbcribe to The Ephrata Review today!" width="334" height="126" border="0" /></a></p>
</div>
		</div><div class="sidebar-widget"><h3>Ephrata Square Cam</h3>			<div class="textwidget"><a href="//www.ephratareview.com/ephrata-square-cam/"><img src="//www.ephratareview.com/wp-content/uploads/2017/05/2017-05-11_1333_edited.jpg" alt="Ephrata Square Cam" width="300" height="225"></a>
Click the image to see the live cam</div>
		</div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_Medium_Rectangle', [300, 250], 'div-gpt-ad-1500491740780-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1004232/ER_Medium_Rectangle -->
<div id='div-gpt-ad-1500491740780-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500491740780-0'); });
</script>
	</div></div></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1545257372343-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1004232/ER_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1545257372343-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545257372343-0'); });
</script>
</div></div></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_3rd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1545257446503-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1004232/ER_3rd_Medium_Rectangle -->
<div id='div-gpt-ad-1545257446503-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545257446503-0'); });
</script>
</div></div></div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/business-review/get-ready-for-the-summer-driving-season-with-tire-consultants/" rel="bookmark" title="Get Ready For The Summer Driving Season with Tire Consultants"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2019/06/tire-consultants-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/tire-consultants-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2019/06/tire-consultants-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2019/06/tire-consultants-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/tire-consultants-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/business-review/get-ready-for-the-summer-driving-season-with-tire-consultants/" class="main-headline">Get Ready For The Summer Driving Season with Tire Consultants</a>
						<p>Summertime means setting off to the shore, drives to...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 12, 2019</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/business-review/get-ready-for-the-summer-driving-season-with-tire-consultants/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-log-cabin-offers-fresh-flavors-in-an-idyllic-outdoor-setting-2/" rel="bookmark" title="The Log Cabin Offers Fresh Flavors in an Idyllic Outdoor Setting"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2019/06/logcabin-2-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/logcabin-2-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2019/06/logcabin-2-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2019/06/logcabin-2-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/logcabin-2-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-log-cabin-offers-fresh-flavors-in-an-idyllic-outdoor-setting-2/" class="main-headline">The Log Cabin Offers Fresh Flavors in an Idyllic Outdoor Setting</a>
						<p>Summer at The Log Cabin is a magical time...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 12, 2019</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-log-cabin-offers-fresh-flavors-in-an-idyllic-outdoor-setting-2/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/concerts-by-the-creek-to-kick-off-tuesday-with-rumpke-mountain-boys/" rel="bookmark" title="Concerts by the Creek to kick off Tuesday with Rumpke Mountain Boys"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_ConcertsCreek19_1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_ConcertsCreek19_1-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_ConcertsCreek19_1-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_ConcertsCreek19_1-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2019/06/ER20190501_ConcertsCreek19_1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/concerts-by-the-creek-to-kick-off-tuesday-with-rumpke-mountain-boys/" class="main-headline">Concerts by the Creek to kick off Tuesday with Rumpke Mountain Boys</a>
						<p>On Tuesday, June 18, the annual Concerts by the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 12, 2019</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/concerts-by-the-creek-to-kick-off-tuesday-with-rumpke-mountain-boys/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/its-over/" rel="bookmark" title="It&#8217;s over &#8211; Pig,  rooster chases canceled"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/its-over/" class="main-headline">It&#8217;s over &#8211; Pig,  rooster chases canceled</a>
						<p>Organizers say safety and protester disruption concerns fueled the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 31, 2016</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/its-over/#comments">33</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/not-the-same/" class="main-headline">Not the same</a>
						<p>Editor, Record Express, As a former legislator from Lancaster...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 16, 2014</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/not-the-same/#comments">13</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/the-akron-dream/" class="main-headline">The Akron dream</a>
						<p>I suppose it was around 1970 when this new...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 26, 2015</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/the-akron-dream/#comments">12</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/c19785e5a3c1f03ef90093ed433b5e04?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c19785e5a3c1f03ef90093ed433b5e04?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Janet L. Fisher says:</span><br />
						<p><a href="http://www.ephratareview.com/news/larrys-life-turning-it-around/#comment-1011" title="Janet L. Fisher on Larry’s life...turning it around">Dearest Larry, your story has pot joy into my...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/c8e0eb02e2559669cb1364008fb8b33c?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c8e0eb02e2559669cb1364008fb8b33c?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Nora nolt says:</span><br />
						<p><a href="http://www.ephratareview.com/news/larrys-life-turning-it-around/#comment-1010" title="Nora nolt on Larry’s life...turning it around">Great article, Janice. What a wonderful testi...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/4337e0bf569193a6089df0c4b30d04e2?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4337e0bf569193a6089df0c4b30d04e2?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Lois says:</span><br />
						<p><a href="http://www.ephratareview.com/news/preliminary-plans-approved-on-16-acre-development/#comment-1009" title="Lois on Preliminary plans  approved on 16-acre development">I thought the hospital was going to be built ...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="sidebar-widget"><h3 class="widget-title srp-widget-title"><a class="srp-widget-title-link" href="http://www.ephratareview.com/category/specialsection/" title="Special Section">Special Section</a></h3><!-- BEGIN Special Recent Posts FREE Edition v2.0.4 --><div class="srp-widget-container"><div id="wdg_specialrecentpostsfree-2-srp-singlepost-1" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu"><img src="http://www.ephratareview.com/wp-content/plugins/special-recent-posts/cache/srpthumb-p20410-100x100-no.png" class="srp-post-thumbnail" alt="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu</a></h4><div class="srp-post-content">When it comes to St. Patrick’s Day, The Hill is THE place to celebrate on March 17. Put on your gree<a class="srp-post-stringbreak-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">[...]</a></div></div></div></div></div><!-- END Special Recent Posts FREE Edition v2.0.4 --></div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://lititzrecord.com">Lititz Record</a><br />
<a href="http://lancasteronline.com">LancasterOnline</a></p>
<p><a href="http://steinmancommunications.com/your-privacy-rights/">Privacy</a></p>
<p><a href="https://www.ephratareview.com/terms-of-use/">Terms of Use</a></p>
</div>
		</div><div class="widget_text footer-widget"><div class="textwidget custom-html-widget">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_Bottom_MedRect', [300, 250], 'div-gpt-ad-1527601393099-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /1004232/ER_Bottom_MedRect -->
<div id='div-gpt-ad-1527601393099-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527601393099-0'); });
</script>
</div></div></div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26439"><a href="http://www.ephratareview.com/category/green-dragon/">Green Dragon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a target="_blank" href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://syncaccess-lnp-lan.syncronex.com/portal/#/subscriptionmanagement">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="https://ephratareview-pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright &copy; 2019 The Ephrata Review, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->





<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    });

  });



	var aboveHeight = $('#leader-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script>
<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

});

</script>



<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "https://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>



<div id="fb-root"></div>

<script type="text/javascript">

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>

<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/anti-spam/js/anti-spam-5.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ephratareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/respond.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/retina.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>

</html>