<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />





<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2018/01/ER20170329_EphrataFair100Logo-1-300x336.jpg" />




<title>River to the community - Ephrata Review</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.ephratareview.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ephratareview.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ephratareview.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ephratareview.com/feed/atom/" />

<link rel="pingback" href="http://www.ephratareview.com/xmlrpc.php" />




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-323327-7', 'ephratareview.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script type="text/javascript">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</script>


<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This is the third in a series of monthly articles on the Ephrata Fair, leading up to its big 100th anniversary in September."/>
<link rel="canonical" href="http://www.ephratareview.com/news/river-to-the-community/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="River to the community - Ephrata Review" />
<meta property="og:description" content="This is the third in a series of monthly articles on the Ephrata Fair, leading up to its big 100th anniversary in September." />
<meta property="og:url" content="http://www.ephratareview.com/news/river-to-the-community/" />
<meta property="og:site_name" content="Ephrata Review" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-28T11:00:06-04:00" />
<meta property="article:modified_time" content="2018-03-28T11:45:38-04:00" />
<meta property="og:updated_time" content="2018-03-28T11:45:38-04:00" />
<meta property="og:image" content="http://www.ephratareview.com/wp-content/uploads/2018/01/ER20170329_EphrataFair100Logo-1.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="1092" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.ephratareview.com\/","sameAs":[],"@id":"#organization","name":"The Ephrata Review","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Feed" href="http://www.ephratareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; Comments Feed" href="http://www.ephratareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ephrata Review &raquo; River to the community Comments Feed" href="http://www.ephratareview.com/news/river-to-the-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ephratareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.ephratareview.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.ephratareview.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.ephratareview.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.ephratareview.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.ephratareview.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.ephratareview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ephratareview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1bce87464c","ajaxurl":"https:\/\/www.ephratareview.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.69'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://www.ephratareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ephratareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ephratareview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p47KNa-6uw' />
<link rel="alternate" type="application/json+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Friver-to-the-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ephratareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Friver-to-the-community%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #737778; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #737778; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #737778 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #737778; }
		#main-nav-wrapper { background: #333366 url(http://www.ephratareview.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #737778; }
		#nav-mobi select { background: #333366  url(http://www.ephratareview.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
		ul.tabs li { background: #737778; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#searchform #search-button {
	border: none;
	float: left;
	width: 28px;
}

#searchform #s {
	background: none;
}

@media screen and (max-width: 479px) {
	#searchform input {
		width: 259px;
	}
}

p.advertorial {
	font-size: 14px;
	color: #fff;
	background: #336;
	padding: 3px;
	text-transform: uppercase;
}			</style>
		


<style type="text/css">


</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script type="text/javascript" language="javascript">_cc7803.bcp();</script>

</head>



<body class="post-template-default single single-post postid-24956 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P778VC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P778VC');</script>
<!-- End Google Tag Manager -->

<div id='woobox-root'></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//woobox.com/js/plugins/woo.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'woobox-sdk'));</script>

<div id="site">

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-6005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li id="menu-item-5973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li id="menu-item-6687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-6688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-6741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li id="menu-item-6772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-6774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li id="menu-item-6775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li id="menu-item-6776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li id="menu-item-6773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li id="menu-item-6689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li id="menu-item-17689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-17690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li id="menu-item-17710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li id="menu-item-6691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
</ul>
</li>
<li id="menu-item-5981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li id="menu-item-6076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li id="menu-item-12165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li id="menu-item-12163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li id="menu-item-5991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li id="menu-item-5992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li id="menu-item-23063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="http://ephratareview.pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://ephratareview.com">Home</option>
<option value="http://www.ephratareview.com/category/news/">News	<option value="http://www.ephratareview.com/category/cocalico/">-Cocalico</option>
	<option value="http://www.ephratareview.com/category/police-and-fire/">-Police &#038; Fire</option>
	<option value="http://www.ephratareview.com/category/years-ago/">-Years Ago</option>
	<option value="http://www.ephratareview.com/weather/">-Weather</option>
	<option value="http://www.ephratareview.com/category/opinion/">-Opinion</option>
	<option value="http://www.ephratareview.com/archives/">-Archives</option>
	<option value="http://www.ephratareview.com/category/social/">-Social		<option value="http://www.ephratareview.com/category/social/births/">--Births</option>
		<option value="http://www.ephratareview.com/category/social/engagement/">--Engagement</option>
		<option value="http://www.ephratareview.com/category/social/weddings/">--Weddings</option>
		<option value="http://www.ephratareview.com/category/social/anniversaries/">--Anniversaries</option>
</option>
	<option value="http://www.ephratareview.com/category/entertainment/">-Entertainment</option>
</option>
<option value="http://www.ephratareview.com/category/sports/">Sports</option>
<option value="http://www.ephratareview.com/category/business/">Shopping	<option value="http://www.ephratareview.com/category/business-review/">-Business Review</option>
	<option value="http://www.ephratareview.com/category/showcase-of-homes/">-Showcase of Homes</option>
	<option value="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">-Taste of the Town</option>
	<option value="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">-What&#8217;s on Tap</option>
</option>
<option value="http://www.ephratareview.com/category/obituaries/">Obits</option>
<option value="http://www.ephratareview.com/customer-care/">Contact Us	<option value="http://www.ephratareview.com/advertise/">-Advertising</option>
	<option value="http://www.ephratareview.com/about-us/">-About Us</option>
	<option value="http://www.ephratareview.com/editorial/">-Newsroom</option>
	<option value="http://www.ephratareview.com/delivery-issues/">-Delivery Issues</option>
	<option value="">-Subscriber Services		<option value="https://shop.steinmancommunications.com/products/ephrata-review">--Subscribe</option>
		<option value="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">--Manage Your Subscription</option>
</option>
	<option value="http://www.ephratareview.com/send-us-stuff/">-Send Us Stuff</option>
</option>
<option value="http://ephratareview.pa.newsmemory.com/">e-edition</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://www.ephratareview.com"><img itemprop="logo" src="https://www.ephratareview.com/wp-content/uploads/2014/02/ERmasthead1.png" alt="Ephrata Review" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.ephratareview.com/entertainment/free-acappella-concert-april-2/">Free acappella concert April 2</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/local-girls-share-show-boat-spotlight/">Local girls share ‘Show Boat’ spotlight</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/penn-cinema-co-founder-hopes-open-two-screen-theater-downtown-lancaster/">Penn Cinema co-founder hopes to open two-screen theater in downtown Lancaster</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/taste-of-the-town/24677/">Winter Winds Down at Iron Valley and Miner’s Pub</a></li>

							
							<li><a href="http://www.ephratareview.com/showcase-of-homes/showcase-homes-march-1-2018/">Showcase of Homes, March 1, 2018</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/reel-reviews-black-panther-annihilation/">Reel Reviews: &#8216;Black Panther&#8217; and &#8216;Annihilation&#8217;</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/welcome-helping-hour/">Welcome to Helping Hour</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/bound-wild-desire-lititz-couple-cashes-love-theater/">Bound by wild desire: Lititz couple ‘Cashes’ in on love of theater</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/reel-reviews-3/">Reel Reviews</a></li>

							
							<li><a href="http://www.ephratareview.com/entertainment/dutch-apples-2018-season-announced/">Dutch Apple&#8217;s 2018 season announced</a></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com/TheEphrataReview" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							
							<li><a href="http://www.ephratareview.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://www.ephratareview.com/">

	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />

	<input type="submit" id="search-button" value="" />

</form>


									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-23439 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-announcement">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.ephratareview.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.ephratareview.com/category/news/">News</a>  &nbsp; &gt; &nbsp;  <span class="current">River to the community</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">River to the community</h1>

<!-- Display Text for Advertorial -->

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.ephratareview.com/author/ehurlock/" title="Posts by &lt;a href=&quot;http://www.ephratareview.com/byline/phil-eisemann/&quot; rel=&quot;tag&quot;&gt;Phil Eisemann&lt;/a&gt;" rel="author"><a href="http://www.ephratareview.com/byline/phil-eisemann/" rel="tag">Phil Eisemann</a></a> on March 28, 2018
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Friver-to-the-community%2F&media=http://www.ephratareview.com/wp-content/uploads/2018/01/ER20170329_EphrataFair100Logo-1.jpg&description=River to the community - Ephrata Review" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
				
			
			<p><a href="http://www.ephratareview.com/wp-content/uploads/2018/03/ER20150909_OldFairPhotos2.jpg"><img class="aligncenter size-full wp-image-24964" src="http://www.ephratareview.com/wp-content/uploads/2018/03/ER20150909_OldFairPhotos2.jpg" alt="" width="800" height="624" srcset="http://www.ephratareview.com/wp-content/uploads/2018/03/ER20150909_OldFairPhotos2.jpg 800w, http://www.ephratareview.com/wp-content/uploads/2018/03/ER20150909_OldFairPhotos2-300x234.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/03/ER20150909_OldFairPhotos2-768x599.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<h2>Few realize how many non-profits benefit from the fair, and how much is given back for the benefit of all</h2>
<p>(The following is the third in a series of monthly articles on the Ephrata Fair, leading up to its big 100th anniversary in September. Part of the celebration will be the publication of a commemorative book this summer. This piece by Eisemann is an excerpt from one of its chapters)</p>
<p>The medieval trade fairs often catapulted a small town into a center of commerce.</p>
<p>Cities such as New York, Paris, London, and Berlin all started when a group of entrepreneurs set up stands to hawk goods in the town square. Local merchants made profits and their communities prospered along with them.</p>
<p>Since its inception, the Ephrata Fair has allowed the community to grow in ways unavailable had we not gathered for a week in the fall. Many of the vendors on the midway are there to make a buck. Others are there to raise funds for charitable causes. Merchants win, fair goers win, and the community as a whole benefits from the hard work of civic groups. K.L. McEllhenney, an Akron Lion, describes the Ephrata Fair as “a river of funds which we direct into the community”.</p>
<p>The spring at the head waters of that river started to flow in 1919 when the Ladies Auxiliary Welcome Home Committee sought to raise funds to celebrate a return home for the men deployed to Europe during the First World War. Their “Dutchie made rememberable sauerkraut” along with the fishing pond, cigars and peanuts, chicken corn soup, candy, juvenile concert, flower committee, heifer committee, ice cream and cake stands raised $575.15 ($8,592.74 in 2018 dollars).</p>
<p>Only one stand has served hungry Fair goers at all 100 fairs. The Lancaster County Farm Women Society #3 had a stand in front of I.G. Sprecher’s Sons Hardware store at the first fair in 1919. They offered home baked pie, sandwiches, and coffee. Later they were to move in front of Abe Cohn’s store (where the Lord’s Fair Share continues their tradition) and expand their menu. Florence Vaitl remembers carrying water for the cook pots in the late 1930s when she was 10 years old. Her grandmother was president of the Pennsylvania State Farm Women’s Society. It was while in this position that she established the first Ephrata Fair stand.</p>
<p>Until the 1990s, the stand was more like the first stand than the modern trailer we now enjoy. A rectangle of wooden planks sat on sawhorses with benches for seating. All of this was covered by a black canvas tarp on a wooden frame.</p>
<p>Over the years, the Farm Women’s Society #3 has spread its money around the community. When the Ephrata Community Hospital was built, they “bought” a room. They contributed to the cancer and TB research as well as hospice care and care for orphans.</p>
<p>As of this writing, the Lancaster County Farm Women Society #3 is going strong, however age and a more urban Lancaster County have reduced their numbers.</p>
<p>In 1998 a happy convergence occurred. The Farm Women were seeking someone to continue its tradition and the Hinkletown Mennonite Church challenged its membership to raise money for an addition to their sanctuary. Joyce Martin and members of her Sunday school class heard about the Farm Women’s search and agreed to run the stand under their mentorship for the 1998 Ephrata Fair. It was a learning experience but successful. They ran the stand for two more years before purchasing the recipes and the structure from the Farm Women. Yes, the recipes for their Chicken Pot Pie and Clam Patties were part of the purchase and highly classified.</p>
<p>There is usually a line awaiting a quiet moment and a good meal at the Lord’s Fair Share. The operation is run by a committee of eight and at least 100 volunteers from the Hinkletown Mennonite Church are involved in setting up, cooking, serving, cleaning up and tearing down. Every penny generated is given to charity. By 2000, the addition to the church was paid, it was decided to spread the largess. Many faith-based groups in the community have benefited, most recently $15,000 was donated to Living Ministries as seed money for the establishment of a roller skating facility as a gathering place for local youth. The biggest single donation is a six-part donation of $68,600 to Habitat for Humanity which, along with many hours of volunteer labor, built a home at 1820 Silver Maple Circle in Ephrata.</p>
<p>The Akron Lions Club’s Toasted Cheeseburger is an icon of the Ephrata Fair. There are three stories as to how it was established. This is one of them:</p>
<p>The Akron Lions Club was founded in 1938. Seeking funds for their community they set up a food stand at the Ephrata Fair in 1941. Originally they served deviled clams, hot dogs, hamburgers, and toasted cheese sandwiches. The story goes that in 1982 they ran out of hamburger buns and had an excess of toasted cheese sandwiches. One of the Lions got the idea of slipping a hamburger into a toasted cheese sandwich for his own lunch. A passerby who was an acquaintance liked what he saw and asked if he could have one as well. A tradition was established.</p>
<p>At the 2017 Ephrata Fair the Akron Lions sold 14,000 toasted cheeseburgers. These were made from six steers purchased by a club member on the hoof and butchered at a local shop. All of the meat is ground into the hamburgers including the best steaks and roasts. Combined with 2,040 loaves of bread, 50 pounds of butter, and 20,740 slices of cheese and grilled to perfection, you have what many consider the perfect sandwich. As a side, Fair goers buy 2½ tons of french fries. In addition to hamburgers, hot dogs, grilled cheese sandwiches, and sodas are offered.</p>
<p>The Akron Lions Club grossed $82,235 at the 2017 Ephrata Fair. At the 2017-18 “Donation Night,” $40,725 was distributed to 33 organizations including Akron Boy Scouts, Ephrata Rec, Ephrata Library, Homes for Hope, The Ambulance Assn, The Bridge, and others. By far the biggest project built on toasted cheeseburgers is Akron’s Roland Park. The Akron Lions paid for and built two pavilions, a gazebo, the (original) playground, the rest rooms, band shell and paved the trails with an investment of $208,000 for materials.</p>
<p>The late 19th and early 20th century was the golden age for men’s clubs. The Masons, Shriners, and other fraternal organizations boomed. Many of the service and commercial clubs, such as the Lions and the Rotary, formed during this period. Veteran’s groups such as the Grand Army of the Republic, The American Legion, and the Veterans of Foreign Wars were gathering places for men who served in the military. Men also gathered at volunteer fire companies, rescue squads, and musical organizations.</p>
<p>The choices for women were not so great, The Order of the Eastern Star, Soroptmist Club, The League of Women Voters and the Woman’s Club movement catered to women of means and higher education. The wife of a craftsman or the owner of a small business supported her husband’s activity by forming an auxiliary to his society. These auxiliaries became vital to the functioning of the organizations they supported. They raised needed funds and were the extra hands at club activities. It was the Ladies’ Auxiliary Welcome Home Committee that was instrumental in the establishment of the first “Farmers Day at Ephrata”.</p>
<p>In the middle and late 20th century all, of this changed. Club bylaws were altered to allow women as fully functioning members. Women became active firefighters, rescue works, and an integral part of service and fraternal organizations. Still, by choice, many continued to fill the traditional role of auxiliary to a larger organization and the tradition of woman’s auxiliaries is at the very foundations of the Fair.</p>
<p>At one time, many of the stands at the Fair were wheels of fortune where a quarter could be placed on a number. A wheel was spun and if your coin was on the right number, you won anything from a doll to a cake. Almost all of these are gone, but one gambling stand abides — bingo. As far back as the oldest of us can remember, the Ephrata Lions have run a bingo game under a tent originally in front of the railroad station. With the establishment of Whistle Stop Plaza, the tent has moved behind the station. For many years the Ephrata Lions also had a beef sandwich stand on the midway but an aging and shrinking membership prompted them to concentrate on bingo.</p>
<p>The game is immensely popular. At 25 cents per card, it is relatively cheap entertainment. Originally the club would buy a selection of dolls, teddy bears and trinkets which were offered as prizes. More recently, the game is half and half. This means the winner takes half of the proceeds from the game. This can range anywhere from a few dollars to $80 depending on the number of players and the type of game. People will be waiting in line at 4 p.m. on Tuesday when they open and it will go constantly from there. The tent opens at 10 a.m. on Wednesday for Senior’s Day and noon the rest of the week. According to the members it is hard to get the last players out of their seats to tear the place down on Saturday night. The club has a sizable investment in equipment to operate the game. Not only do they own the bingo machine, stand, cards and card markers, but there are tables, chairs, and storage equipment. On Tuesday, this equipment must be retrieved from its storage area and set up. Saturday, the process must be reversed. A caller, a clerk, and runners are required to operate the game, usually ten people are required. However when spread over 60 hours of operation, it amounts to a minimum of 600 man-hours of work. The Ephrata Lions Club bingo tent is one of the most popular and enduring attractions at the Ephrata Fair. It nets the Ephrata Lions Club around $10,000 every year.</p>
<p>The Ephrata Lions Club was chartered on February 26, 1925 and for 93 years has upheld the Lion’s motto “We Serve”. Along with Lions across the nation, they have followed Helen Keller’s admonition to provide opportunity to the blind. This is done both nationally and locally by providing glasses, transportation and other assistance to the visually impaired. In addition, they provided funds to the Ephrata Public Library, Ephrata Area Social Services, first responder groups and many other good causes. Since its founding, the Ephrata Lions have been sponsors of youth sports, for many years soul supporters of the midget baseball program.</p>
<p>Let’s start by correcting an oft made mistake. The Baron Stiegel Lions Club is in no way related to the Borough of Manheim. Originally Baron Stiegel had a forge in the Brickerville area before he moved to Manheim and became famous for his glass. They were chartered in 1943 and are long time participants in the Fair, if in a variety of rather original forms.</p>
<p>The Baron Stiegel Lions have a long list of community projects. Like all Lions clubs, they are active in support of the visually impaired. They also support the Four Diamonds Fund, which fights cancer in children, first responders, libraries, Ephrata Area Social Services and the Recreation Center. Less touted and more impressive is the Club’s work among local individuals in times of need.</p>
<p>If your taste runs to seafood, the East Cocalico Lions stand is a must. Their deep fried oysters, shrimp, and fish are among the best on the midway. The East Cocalico Lions have for many years met twice a month for a meal and meeting at the Reamstown Fire Company’s hall. Aside from fellowship and a very good time they have supported their community both through largess and civic commentary. Through their efforts, the 60 members of the club give generously to a cure for breast cancer, the North East Eye Bank, Hospice and many other charitable efforts.</p>
<p>The primary source of income for the East Cocalico Lions is the stand at the Ephrata Fair. Approximately 40 members and wives are involved over the course of the week. East Cocalico Lions continue to be a vital part both of their community and the Ephrata Fair. If your taste runs to freshly prepared seafood, it is the place to go. If not, they also have hamburgers, hot dogs, and fries.</p>
<p>The Ephrata Rotary Club started in 1942 with the goals of its parent Rotary International to unite professional persons in service to their community. In 2010, the Denver and Ephrata clubs united meeting every Thursday morning at the Ephrata American Legion for breakfast. There are currently 48 members, both men and women, dedicated to making their community a better place. The dime toss on the corner of North State and Main Streets at the Fair draws a steady flow of fans. During the year members of the club gather glassware which is arranged on shelves. Fair goers toss dimes hoping to drop into one of the containers. If successful they keep the item. People arrive with sacks of dimes saved for the purpose. $4,000 to $5,000 is gathered and distributed to the community. The proceeds from the Fair and other money gathered is distributed to groups serving northern Lancaster County during the month of February.</p>
<p>Scouting came to Ephrata around the same time as the Fair. Immediately after the First World War, there were four troops in town. At 4 p.m., as a part of the program for the very first “Farmers Day at Ephrata” the Boy Scouts put on an exhibition of marching and drills. They have been involved with exhibitions and stands since. Scouts have marched in the parade and worn their uniforms at the Fair since they wore felt campaign hats and jodhpurs. Like the Ephrata Fair, Troop 38 will celebrate its centennial year in 2018.</p>
<p>For the last 25 years, a primary source of Troop 38’s income has been parking cars at the Ephrata Fair. The Boy Scouts offer parking to Fair goers at five sites: the Brossman Garage, Wellspan/Brossman Wellness Center, the 116 Lake Street lot, the lot at the Railtrail on Fulton Street, and the lot at the Borough Hall, which is shared with Troop 78 of Salem Lutheran Church. They have between 200 and 300 spaces which are usually full at $5 per car.</p>
<p>Parking at the Ephrata Fair is the primary source of funds for Troop 38. They have an interesting way of distributing the funds. The amount is split in half. The Troop keeps half and the other half is credited to each individual Scout’s account within the Troop. The amount is based on the number of hours the Scout worked. This money can be used for anything Scout related. The boys use it for uniforms, camping fees, camping equipment, and promotion programs. The Troop goes on one camping trip each month using in excess of $8000 worth of equipment purchased with Fair parking money. Every year they spend one week at Boy Scout camp which cost around $400 per Scout.</p>
<p>Additionally, every other year they go on a major trip. Last year they went to the Chesapeake and Ohio Canal National Historical Park, a 184.5 mile bicycle ride through historic country in Virginia. Previously they went to the Alagash Wilderness in the State of Maine where they canoed for a week on the United States’ only north flowing river. The troop has a strict “everybody goes” rule. If any scout is short on money in his account, he is accommodated by the troop. Fair goers eager to park their cars offer young men opportunities to explore the world and find a purpose for life.</p>
<p>K.L. McEllhenney’s river of funds flowing to the community has branches which carry other than money. One of these is 4 Our Kids. It is the mission of this group to help kids in trouble. This is done by assisting them in completing any community service time which may have been assigned by the juvenile court. In the process, young people are mentored and given the opportunity to experience life in a larger community. 4 Our Kids strongly encourages its charges to finish school. This is done by encouraging them to stay in school or if they have left school, to return. To assist in this effort they make summer school classes available to adolescents who cannot afford the fees. Funds for this purpose are donated by several of the Fair’s stand holders.</p>
<p>In addition the kids assist in fund raising projects and repay the community with service. At the Fair, they assist in setting up the display tables and shelves for the uptown exhibits. The organization does a window display. Arts and crafts are a big part of what 4 Our Kids does to encourage creativity, community and entrepreneurship.This branch of the “river” carries acceptance, community spirit and lifelong attachments to young people in the Ephrata area.</p>
<p>The Ephrata Recreation Center has been involved with the Ephrata Fair since its founding in 1951. Supported by both the Fair Committee and many stand holders income from Farmers Day did much to support the fledgling organization. It was not long until the Rec had a stand of its own. It was in front of Penny’s Store (now Wiggles and Giggles Day Care). On four sides of the stand were planks with eight colors on each. In the center was a round table surrounded by a low wall. Players placed a quarter on a color. One of the players tossed an octagonal wood block onto the table. The color which was on top designated the winner.</p>
<p>Jim Summers, current director of the Ephrata Recreation Center, remembers the stand from the perspective of a youngster. He says there was always a crowd several players thick around the stand. Prizes were a larger bar of chocolate or a carton of cigarettes. For many years after this particular game was discontinued, the Rec staff continued to set up the stand for particular programs within the organization.</p>
<p>Finally the returns did not justify the effort. The stand was abandoned. Parade night is a bigger fundraiser. For many years, Summers Trucking would provide a crane and truck to move the visitor’s bleachers from the War Memorial Field to the Lake Street side of the Zinn’s Store (now the Wellspan/Brossman Health Center) parking lot.</p>
<p>In addition, wooden benches from the park would be lined up on both sides of Lake Street at the reviewing stand. Each seat would be numbered in chalk and tickets sold. Rec Board members served as ushers for ticket holders. At $5 per seat, the Rec realized a good income from this concession. By the 1990s, the size of the crowd did not justify the expense of moving the bleachers. The Rec continues to set up the benches. With the seat comes a commentary. When Tom Grater was director, he provided commentary on the parade from a flatbed truck reviewing stand. Dave Lloyd continued the tradition. When Jim Summers became director, he took up the mic.</p>
<p>The Ephrata Recreation Center was a pioneer in community support of leisure time use. The services it provides range from day care for infants to The Golden Years Club for senior citizens. The programs provide for both the physical and social health of our community. It is a place for adults to go for exercise. After school, kids gather there to play while their parents are still at work.</p>
<p>It is the river of funds to the community which distinguishes the Ephrata Fair from a carnival. Altruistic organizations raising funds for the good of the community sweeten the air on Main Street with more than just the products they offer. Farmers Day in Ephrata was founded to raise money for a good cause. The tradition continues.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.ephratareview.com/news/river-to-the-community/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24956" class="share-facebook sd-button share-icon" href="http://www.ephratareview.com/news/river-to-the-community/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24956" class="share-twitter sd-button share-icon" href="http://www.ephratareview.com/news/river-to-the-community/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-24956" class="share-pinterest sd-button share-icon" href="http://www.ephratareview.com/news/river-to-the-community/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24956" class="share-google-plus-1 sd-button share-icon" href="http://www.ephratareview.com/news/river-to-the-community/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://www.ephratareview.com/tag/featured/" rel="tag">featured</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ephratareview.com%2Fnews%2Friver-to-the-community%2F&media=http://www.ephratareview.com/wp-content/uploads/2018/01/ER20170329_EphrataFair100Logo-1.jpg&description=River to the community" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e7a09e4d0c7d66a0aaf518d0667af311?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About <a href="http://www.ephratareview.com/byline/phil-eisemann/" rel="tag">Phil Eisemann</a></h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.ephratareview.com/news/easter-is-a-busy-time-for-carol-stark/" rel="bookmark" title="Easter is a busy time for Carol Stark"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2018/03/CarolHelpEggs2-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/03/CarolHelpEggs2-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2018/03/CarolHelpEggs2-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/03/CarolHelpEggs2-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/03/CarolHelpEggs2-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://www.ephratareview.com/news/easter-is-a-busy-time-for-carol-stark/">Easter is a busy time for Carol Stark</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.ephratareview.com/news/easter-is-a-busy-time-for-carol-stark/" class="main-headline">Easter is a busy time for Carol Stark</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.ephratareview.com/news/egg-hunts-planned-this-saturday/" rel="bookmark" title="Egg hunts planned this Saturday"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2018/03/easter-bunny-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/03/easter-bunny-199x223.png 199w, http://www.ephratareview.com/wp-content/uploads/2018/03/easter-bunny-269x300.png 269w, http://www.ephratareview.com/wp-content/uploads/2018/03/easter-bunny-420x470.png 420w, http://www.ephratareview.com/wp-content/uploads/2018/03/easter-bunny-300x336.png 300w, http://www.ephratareview.com/wp-content/uploads/2018/03/easter-bunny-120x134.png 120w, http://www.ephratareview.com/wp-content/uploads/2018/03/easter-bunny.png 598w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://www.ephratareview.com/news/egg-hunts-planned-this-saturday/">Egg hunts planned this Saturday</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.ephratareview.com/news/egg-hunts-planned-this-saturday/" class="main-headline">Egg hunts planned this Saturday</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.ephratareview.com/cocalico/denvers-nolt-has-the-recipe-for-success/" rel="bookmark" title="Denver’s Nolt has the recipe for success"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180314_Dawn-Nolt-M14-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Dawn Nolt works with daughter Natalie as they taste a Lemon Pie Shooter dessert. Photo by Art Petrosemolo" srcset="http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180314_Dawn-Nolt-M14-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180314_Dawn-Nolt-M14-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180314_Dawn-Nolt-M14-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180314_Dawn-Nolt-M14-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://www.ephratareview.com/cocalico/denvers-nolt-has-the-recipe-for-success/">Denver’s Nolt has the recipe for success</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.ephratareview.com/cocalico/denvers-nolt-has-the-recipe-for-success/" class="main-headline">Denver’s Nolt has the recipe for success</a>
				</div><!--related-small-->
            			</li>
            		
            			<li>
                		<div class="related-image">
					
					<a href="http://www.ephratareview.com/sports/eagles-sweep-ephrata-in-league-volleyball-opener/" rel="bookmark" title="Eagles sweep Ephrata in league volleyball opener"><img width="199" height="223" src="http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180328_EphvsCocalVball_-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Cocalico’s Bryce Templin (16) goes up for the block against Ethan Sensenig of Ephrata during Tuesday’s match. Photo by Missi Mortimer" srcset="http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180328_EphvsCocalVball_-199x223.jpg 199w, http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180328_EphvsCocalVball_-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180328_EphvsCocalVball_-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180328_EphvsCocalVball_-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					
					<div class="related-text">
						<a href="http://www.ephratareview.com/sports/eagles-sweep-ephrata-in-league-volleyball-opener/">Eagles sweep Ephrata in league volleyball opener</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://www.ephratareview.com/sports/eagles-sweep-ephrata-in-league-volleyball-opener/" class="main-headline">Eagles sweep Ephrata in league volleyball opener</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>
			<div id="comments">
	
	
	
	

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/river-to-the-community/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ephratareview.com/wp-comments-post.php?wpe-comment-post=ephratareview" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://www.ephratareview.com/business-review/dental-care-of-ephrata-welcomes-you/" rel="bookmark" class="main-headline">Dental Care of Ephrata Welcomes You</a>
					<p>Dr. David Schlosser, owner of Dental Care of Ephrata, has...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 28, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/business-review/dental-care-of-ephrata-welcomes-you/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-penguin-hotel-always-has-something-special-for-you/" rel="bookmark" class="main-headline">The Penguin Hotel Always Has Something Special for You</a>
					<p>Maybe it’s baked haddock with fries, or a juicy steak,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 28, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-penguin-hotel-always-has-something-special-for-you/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/the-tricky-part-of-interchange-changes-will-be-the-horse-and-buggy-traffic/" rel="bookmark" class="main-headline">The tricky part of interchange changes will be the horse and buggy traffic</a>
					<p>Horse and buggy travelers appear appreciative of Ephrata Township’s safety...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 28, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/the-tricky-part-of-interchange-changes-will-be-the-horse-and-buggy-traffic/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/easter-is-a-busy-time-for-carol-stark/" rel="bookmark" class="main-headline">Easter is a busy time for Carol Stark</a>
					<p>In mid-March, when Mike Rowe’s “Return the Favor” video program...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 28, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/easter-is-a-busy-time-for-carol-stark/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/egg-hunts-planned-this-saturday/" rel="bookmark" class="main-headline">Egg hunts planned this Saturday</a>
					<p>Several Easter egg hunts been announced in the Ephrata Review...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 28, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/egg-hunts-planned-this-saturday/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/news/river-to-the-community/" rel="bookmark" class="main-headline">River to the community</a>
					<p>Few realize how many non-profits benefit from the fair, and...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 28, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/news/river-to-the-community/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.ephratareview.com/cocalico/egg-retrievers-an-easter-tail/" rel="bookmark" class="main-headline">Egg retrievers: an Easter ‘tail’</a>
					<p>Delaware Valley Golden Retriever Rescue (DVGRR) held a canine Easter...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 28, 2018</li>
							<li class="comments-icon"><a href="http://www.ephratareview.com/cocalico/egg-retrievers-an-easter-tail/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><h3>Subscribe</h3>			<div class="textwidget"><p><a href="https://shop.steinmancommunications.com/products/ephrata-review" target="_self"><br />
<img style="border: none; max-width: 100%;" src="http://www.ephratareview.com/wp-content/uploads/2014/04/ER-Subscribe-Button1.png" alt="Susbcribe to The Ephrata Review today!" border="0" /><br />
</a></p>
</div>
		</div><div class="sidebar-widget"><a href="http://digitalissue.co/springbridal/2017fall/html5/"><img width="300" height="357" src="http://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017-768x914.jpg" class="image wp-image-22155 alignnone attachment-300x0 size-300x0" alt="" style="max-width: 100%; height: auto;" srcset="http://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017-768x914.jpg 768w, http://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017-252x300.jpg 252w, http://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017-860x1024.jpg 860w, http://www.ephratareview.com/wp-content/uploads/2017/07/fall-bride-guide-2017.jpg 1449w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="sidebar-widget"><h3>Ephrata Square Cam</h3>			<div class="textwidget"><a href="http://www.ephratareview.com/ephrata-square-cam/"><img src="https://www.ephratareview.com/wp-content/uploads/2017/05/2017-05-11_1333_edited.jpg" alt="Ephrata Square Cam" width="300" height="225"></a>
Click the image to see the live cam</div>
		</div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_2nd_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503668025615-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>


<!-- /1004232/ER_2nd_Medium_Rectangle -->
<div id='div-gpt-ad-1503668025615-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503668025615-0'); });
</script>
</div>
</div></div><div class="widget_text sidebar-widget"><div class="textwidget custom-html-widget">
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1004232/ER_Medium_Rectangle', [300, 250], 'div-gpt-ad-1503667860271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<!-- /1004232/ER_Medium_Rectangle -->
<div id='div-gpt-ad-1503667860271-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503667860271-0'); });
</script>
</div>

</div></div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/business-review/dental-care-of-ephrata-welcomes-you/" rel="bookmark" title="Dental Care of Ephrata Welcomes You"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2018/03/business-review-032818-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/03/business-review-032818-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2018/03/business-review-032818-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/03/business-review-032818-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/03/business-review-032818-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/business-review/dental-care-of-ephrata-welcomes-you/" class="main-headline">Dental Care of Ephrata Welcomes You</a>
						<p>Dr. David Schlosser, owner of Dental Care of Ephrata,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 28, 2018</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/business-review/dental-care-of-ephrata-welcomes-you/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-penguin-hotel-always-has-something-special-for-you/" rel="bookmark" title="The Penguin Hotel Always Has Something Special for You"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2018/03/taste-032818-penguin-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/03/taste-032818-penguin-1-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2018/03/taste-032818-penguin-1-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/03/taste-032818-penguin-1-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/03/taste-032818-penguin-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-penguin-hotel-always-has-something-special-for-you/" class="main-headline">The Penguin Hotel Always Has Something Special for You</a>
						<p>Maybe it’s baked haddock with fries, or a juicy...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 28, 2018</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-penguin-hotel-always-has-something-special-for-you/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/the-tricky-part-of-interchange-changes-will-be-the-horse-and-buggy-traffic/" rel="bookmark" title="The tricky part of interchange changes will be the horse and buggy traffic"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180207_BuggiesOn322-10_-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180207_BuggiesOn322-10_-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180207_BuggiesOn322-10_-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180207_BuggiesOn322-10_-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2018/03/ER20180207_BuggiesOn322-10_-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/the-tricky-part-of-interchange-changes-will-be-the-horse-and-buggy-traffic/" class="main-headline">The tricky part of interchange changes will be the horse and buggy traffic</a>
						<p>Horse and buggy travelers appear appreciative of Ephrata Township’s...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 28, 2018</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/the-tricky-part-of-interchange-changes-will-be-the-horse-and-buggy-traffic/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.ephratareview.com/news/its-over/" rel="bookmark" title="It&#8217;s over &#8211; Pig,  rooster chases canceled"><img width="120" height="134" src="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-120x134.jpg 120w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-420x470.jpg 420w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-300x336.jpg 300w, http://www.ephratareview.com/wp-content/uploads/2016/08/IJ19970924B101-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.ephratareview.com/news/its-over/" class="main-headline">It&#8217;s over &#8211; Pig,  rooster chases canceled</a>
						<p>Organizers say safety and protester disruption concerns fueled the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 31, 2016</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/news/its-over/#comments">33</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/not-the-same/" class="main-headline">Not the same</a>
						<p>Editor, Record Express, As a former legislator from Lancaster...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 16, 2014</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/not-the-same/#comments">13</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.ephratareview.com/opinion/the-akron-dream/" class="main-headline">The Akron dream</a>
						<p>I suppose it was around 1970 when this new...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 26, 2015</li>
								<li class="comments-icon"><a href="http://www.ephratareview.com/opinion/the-akron-dream/#comments">12</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/ee66c930dd27e64e06ca7e3d34080ca4?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ee66c930dd27e64e06ca7e3d34080ca4?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Dennis Sweigart says:</span><br />
						<p><a href="http://www.ephratareview.com/obituaries/james-d-hauck-70-high-steel-welder-omph-member-loved-his-family-deeply/#comment-851" title="Dennis Sweigart on James D. Hauck, 70, High Steel welder, OMPH member, loved his family deeply">My heart felt condolences to the family...you...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/1e1dae25fffb09afbb675548218b999a?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1e1dae25fffb09afbb675548218b999a?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>meg reddall says:</span><br />
						<p><a href="http://www.ephratareview.com/news/sophie-inspires-facebook-page-to-help-find-lost-pets/#comment-849" title="meg reddall on Sophie inspires Facebook page to help find lost pets">She's a scammer. Holding people's pets,for ra...</a></p>
						</div>
					</li>

				

					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/b7578fe106cd9ee4c42f7b92cb016f58?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b7578fe106cd9ee4c42f7b92cb016f58?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />
						</div>
						<div class="comment-text">
						<span>Dee Stoudt says:</span><br />
						<p><a href="http://www.ephratareview.com/obituaries/eugene-rodney-gockley-84-army-vet-bethlehem-steel-retiree-volunteer-historian-artisan/#comment-848" title="Dee Stoudt on Eugene Rodney Gockley, 84, Army vet, Bethlehem Steel retiree, volunteer, historian, artisan">A true gentleman and Renaissance Man !  Servi...</a></p>
						</div>
					</li>

				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div class="sidebar-widget"><h3 class="widget-title srp-widget-title"><a class="srp-widget-title-link" href="http://www.ephratareview.com/category/specialsection/" title="Special Section">Special Section</a></h3><!-- BEGIN Special Recent Posts FREE Edition v2.0.4 --><div class="srp-widget-container"><div id="wdg_specialrecentpostsfree-2-srp-singlepost-1" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu"><img src="http://www.ephratareview.com/wp-content/plugins/special-recent-posts/cache/srpthumb-p20410-100x100-no.png" class="srp-post-thumbnail" alt="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu</a></h4><div class="srp-post-content">When it comes to St. Patrick’s Day, The Hill is THE place to celebrate on March 17. Put on your gree<a class="srp-post-stringbreak-link" href="http://www.ephratareview.com/entertainment/taste-of-the-town/the-hill-celebrate-st-patricks-day-and-a-great-new-menu/" title="The Hill: Celebrate St. Patrick&rsquo;s Day and a Great New Menu">[...]</a></div></div></div></div></div><!-- END Special Recent Posts FREE Edition v2.0.4 --></div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">

			<div class="footer-widget"><h3>Our Location</h3>			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?q=1+east+main+street+ephrata+pa&amp;ie=UTF8&amp;hq=&amp;hnear=1+E+Main+St,+Ephrata,+Lancaster,+Pennsylvania+17522&amp;t=m&amp;z=14&amp;ll=40.178816,-76.177515&amp;source=embed" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div><div class="footer-widget"><h3>Links</h3>			<div class="textwidget"><p><a href="http://lancasterfarming.com">Lancaster Farming</a><br />
<a href="http://lititzrecord.com">Lititz Record</a><br />
<a href="http://lancasteronline.com">LancasterOnline</a></p>
<p><a href="http://steinmancommunications.com/your-privacy-rights/">Privacy</a></p>
<p><a href="https://www.ephratareview.com/terms-of-use/">Terms of Use</a></p>
</div>
		</div>
		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav1">

				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6005"><a href="http://ephratareview.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5973"><a href="http://www.ephratareview.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5980"><a href="http://www.ephratareview.com/category/cocalico/">Cocalico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6687"><a href="http://www.ephratareview.com/category/police-and-fire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6688"><a href="http://www.ephratareview.com/category/years-ago/">Years Ago</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="http://www.ephratareview.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.ephratareview.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6741"><a href="http://www.ephratareview.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6772"><a href="http://www.ephratareview.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6774"><a href="http://www.ephratareview.com/category/social/births/">Births</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6775"><a href="http://www.ephratareview.com/category/social/engagement/">Engagement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6776"><a href="http://www.ephratareview.com/category/social/weddings/">Weddings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6773"><a href="http://www.ephratareview.com/category/social/anniversaries/">Anniversaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6689"><a href="http://www.ephratareview.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://www.ephratareview.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17689"><a href="http://www.ephratareview.com/category/business/">Shopping</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17690"><a href="http://www.ephratareview.com/category/business-review/">Business Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17710"><a href="http://www.ephratareview.com/category/showcase-of-homes/">Showcase of Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6691"><a href="http://www.ephratareview.com/category/entertainment/taste-of-the-town/">Taste of the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://www.ephratareview.com/category/entertainment/micro-breweries-events/">What&#8217;s on Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5981"><a href="http://www.ephratareview.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5988"><a href="http://www.ephratareview.com/customer-care/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="http://www.ephratareview.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11983"><a href="http://www.ephratareview.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="http://www.ephratareview.com/editorial/">Newsroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://www.ephratareview.com/delivery-issues/">Delivery Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12163"><a>Subscriber Services</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5991"><a href="https://shop.steinmancommunications.com/products/ephrata-review">Subscribe</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5992"><a href="https://subscriber.lancasteronline.com/cmo_dti/subscriber/web/signin.html">Manage Your Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="http://www.ephratareview.com/send-us-stuff/">Send Us Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23063"><a href="http://ephratareview.pa.newsmemory.com/">e-edition</a></li>
</ul></div>
			</div><!--footer-nav1-->

			<div id="copyright">

				<p>Copyright &copy; 2018 The Ephrata Review, a member of LNP MEDIA GROUP, Inc.</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->



	<div style="display:none">
	<div class="grofile-hash-map-e7a09e4d0c7d66a0aaf518d0667af311">
	</div>
	<div class="grofile-hash-map-1b43193f2f0107684f36e46006aeade2">
	</div>
	<div class="grofile-hash-map-1e1dae25fffb09afbb675548218b999a">
	</div>
	<div class="grofile-hash-map-7c64e32fbdb5096984218f33cf57a6b7">
	</div>
	</div>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ephratareview.com\/news\/river-to-the-community\/":24956};
	</script>
		<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ephratareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ephratareview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'60953512',post:'24956',tz:'-4',srv:'www.ephratareview.com'} ]);
	_stq.push([ 'clickTrackerInit', '60953512', '24956' ]);
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aex2qDCDzTk3Q"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aex2qDCDzTk3Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>

</html>